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Foreword
Thank you for purchasing WTViewer application software (Model 760122) for the

WT210*1/WT230*1, WT1600, and WT3000 Digital Powermeters.  This user’s manual
contains useful information about the functions and operating procedures of WTViewer
and lists the handling precautions of the software.  To ensure correct use, please read

this manual thoroughly before beginning operation.
*1 For information about the WT210/WT230, see the WTViewer help menu.

After reading this manual, keep it in a convenient location for quick reference in the event

a question arises during operation.
For the handling precautions, functions, and operating procedures of the WT210,
WT230, WT1600, and WT3000 Digital Powermeters, see the user’s manual that came

with the instrument.

Refer to the manuals that came with your version of Windows for information on how to
use that program.

Notes
• This document covers version 4.01 of WTViewer.  A WTViewer version upgrade is

required to support all*2 of the WT210, WT230, and WT3000 models.  The upgrade
program can be downloaded from the Web page below.
*2 See page iv for the WT firmware versions supported by WTViewer.

www.yokogawa.com/tm/tm-softdownload.htm

• In order to perform communications with a personal computer (hereinafter, PC) via a
WT3000 with a USB interface, a USB driver must be installed in the PC.  The driver

can be downloaded from the Web page below.

www.yokogawa.com/tm/tm-softdownload.htm

• When connecting WTs to a single PC for control using WTViewer, multiple types of

communication interfaces cannot be used at the same time.
• Only when the communication interfaces used are the same, the models are the

same, and the specifications included in the options are the same, can multiple WTs

be connected to a single PC for simultaneous control by WTViewer.
• The contents of this manual are subject to change without prior notice as a result of

continuing improvements to the software’s performance and functions.  Display

contents illustrated in this manual may differ slightly from what actually appears on
your screen.

• Every effort has been made in the preparation of this manual to ensure the accuracy

of its contents.  However, should you have any questions or find any errors, please
contact your nearest YOKOGAWA dealer.

• Copying or reproducing all or any part of the contents of this manual without the

permission of Yokogawa Electric Corporation is strictly prohibited.
• The TCP/IP software or TCP/IP related documentation used for this software was

developed or created using BSD Networking Software, Release 1 licensed from the

Regents of the University of California at Berkeley.
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Trademarks
• Microsoft, MS-DOS, Windows, Windows NT, and Windows XP are either registered

trademarks or trademarks of Microsoft Corporation in the United States and/or other
countries.

• Adobe and Adobe Acrobat are trademarks of Adobe Systems Incorporated.

• The company and product names used in this manual are not accompanied by the
trademark or registered trademark symbols (TM and ®).

• Other company and product names are trademarks or registered trademarks of their

respective companies.

Revisions
1st Edition: December 2001
2nd Edition: May 2002
3rd Edition: December 2002

4th Edition: June 2005
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Terms and Conditions of the Software License

NOTICE - PLEASE READ CAREFULLY BEFORE USE
Thank you very much for purchasing this medium containing a software program and related documentation provided by Yokogawa Electric Corporation (hereinafter called
“Yokogawa”), and the program contained, embedded, inserted or used in the medium (hereinafter called the “Yokogawa Software Program”).

By opening this package or plastic wrapping (hereinafter called “Package”) enclosing  the Yokogawa Software Program, you acknowledge that you understand and agree
to the “Terms and Conditions of the Software License” (hereinafter called “Terms and Conditions”) which is written in the documentation and separately attached.
Accordingly, the Terms and Conditions bind you.

The Yokogawa Software Program and its related documentation including ownership of copyright shall remain the exclusive property of Yokogawa or those third parties
from whom sublicensed software in the Yokogawa Software Program is licensed.

Yokogawa hereby grants you permission to use the Yokogawa Software Program on the conditions that you agree to the Terms and Conditions before you open the
Package and/or install it in or onto a computer.

IF YOU DO NOT AGREE TO THE TERMS AND CONDITIONS, YOU CANNOT OPEN THE PACKAGE, AND MUST IMMEDIATELY RETURN IT TO YOKOGAWA OR
ITS DESIGNATED PARTY.

Terms and Conditions of the Software License
Yokogawa Electric Corporation, a Japanese corporation (hereinafter called “Yokogawa”), grants permission to use this Yokogawa Software Program (hereinafter called the
“Licensed Software”) to the Licensee  on the conditions that the Licensee agrees to the terms and conditions stipulated in Article 1 hereof.
You, as the Licensee (hereinafter called “Licensee”), shall agree to the following terms and conditions for the software license (hereinafter called the “Agreement”) based
on the use intended for the Licensed Software.
Please note that Yokogawa grants the Licensee permission to use the Licensed Software under the terms and conditions herein and in no event shall Yokogawa intend to
sell or transfer the Licensed Software to the Licensee.
Licensed Software Name: WT1600 Application Software WTViewer Model 760122
Number of License: 1

Article 1 (Scope Covered by these Terms and Conditions)
1.1 The terms and conditions stipulated herein shall be applied to any Licensee who purchases the Licensed Software on the condition that the Licensee consents to

agree to the terms and conditions stipulated herein.
1.2 The “Licensed Software” herein shall mean and include all applicable programs and documentation, without limitation, all proprietary technology, algorithms, and

know-how such as a factor, invariant or process contained therein.

Article 2 (Grant of License)
2.1 Yokogawa grants the Licensee, for the purpose of single use, non-exclusive and non-transferable license of the Licensed Software with the license fee separately

agreed upon by both parties.
2.2 The Licensee is, unless otherwise agreed in writing by Yokogawa, not entitled to copy, change, sell, distribute, transfer, or sublicense the Licensed Software.
2.3 The Licensed Software shall not be copied in whole or in part except for keeping one (1) copy for back-up purposes.  The Licensee shall secure or supervise the copy

of the Licensed Software by the Licensee itself with great, strict, and due care.
2.4 In no event shall the Licensee dump, reverse assemble, reverse compile, or reverse engineer the Licensed Software so that the Licensee may translate the Licensed

Software into other programs or change it into a man-readable form from the source code of the Licensed Software.  Unless otherwise separately agreed by
Yokogawa, Yokogawa shall not provide the Licensee the source code for the Licensed Software.

2.5 The Licensed Software and its related documentation shall be the proprietary property or trade secret of Yokogawa or a third party which grants Yokogawa the rights.
In no event shall the Licensee be transferred, leased, sublicensed, or assigned any rights relating to the Licensed Software.

2.6 Yokogawa may use or add copy protection in or onto the Licensed Software.  In no event shall the Licensee remove or attempt to remove such copy protection.
2.7 The Licensed Software may include a software program licensed for re-use by a third party (hereinafter called “Third Party Software”, which may include any software

program from affiliates of Yokogawa made or coded by themselves.)  In the case that Yokogawa is granted permission to sublicense to third parties by any licensors
(sub-licensor) of the Third Party Software pursuant to different terms and conditions than those stipulated in this Agreement, the Licensee shall observe such terms
and conditions of which Yokogawa notifies the Licensee in writing separately.

2.8 In no event shall the Licensee modify, remove or delete a copyright notice of Yokogawa and its licenser contained in the Licensed Software, including any copy
thereof.

Article 3 (Restriction of Specific Use)
3.1 The Licensed Software shall not be intended specifically to be designed, developed, constructed, manufactured, distributed or maintained for the purpose of the

following events:
a) Operation of any aviation, vessel, or support of those operations from the ground;,
b) Operation of nuclear products and/or facilities;,
c) Operation of nuclear weapons and/or chemical weapons and/or biological weapons; or
d) Operation of medical instrumentation directly utilized for humankind or the human body.

3.2 Even if the Licensee uses the Licensed Software for the purposes in the preceding Paragraph 3.1, Yokogawa has no liability to or responsibility for any demand or
damage arising out of the use or operations of the Licensed Software, and the Licensee agrees, on its own responsibility, to solve and settle the claims and damages
and to defend, indemnify or hold Yokogawa totally harmless, from or against any liabilities, losses, damages and expenses (including fees for recalling the Products
and reasonable attorney’s fees and court costs), or claims arising out of and related to the above-said claims and damages.

Article 4 (Warranty)
4.1 The Licensee shall agree that the Licensed Software shall be provided to the Licensee on an “as is” basis when delivered.  If defect(s), such as damage to the

medium of the Licensed Software, attributable to Yokogawa is found, Yokogawa agrees to replace, free of charge, any Licensed Software on condition that the
defective Licensed Software shall be returned to Yokogawa’s specified authorized service facility within seven (7) days after opening the Package at the Licensee’s
expense.  As the Licensed Software is provided to the Licensee on an “as is” basis when delivered, in no event shall Yokogawa warrant that any information on or in
the Licensed Software, including without limitation, data on computer programs and program listings, be completely accurate, correct, reliable, or the most updated.

4.2 Notwithstanding the preceding Paragraph 4.1, when third party software is included in the Licensed Software, the warranty period and terms and conditions that apply
shall be those established by the provider of the third party software.

4.3 When Yokogawa decides in its own judgement that it is necessary, Yokogawa may from time to time provide the Licensee with Revision upgrades and Version
upgrades separately specified by Yokogawa (hereinafter called “Updates”).

4.4 Notwithstanding the preceding Paragraph 4.3, in no event shall Yokogawa provide Updates where the Licensee or any third party conducted renovation or
improvement of the Licensed Software.

4.5 THE FOREGOING WARRANTIES ARE EXCLUSIVE AND IN LIEU OF ALL OTHER WARRANTIES OF QUALITY AND PERFORMANCE, WRITTEN, ORAL, OR
IMPLIED, AND ALL OTHER WARRANTIES INCLUDING ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE
ARE HEREBY DISCLAIMED BY YOKOGAWA AND ALL THIRD PARTIES LICENSING THIRD PARTY SOFTWARE TO YOKOGAWA.

4.6 Correction of nonconformity in the manner and for the period of time provided above shall be the Licensee’s sole and exclusive remedy for any failure of Yokogawa to
comply with its obligations and shall constitute fulfillment of all liabilities of Yokogawa and any third party licensing the Third Party Software to Yokogawa (including
any liability for direct, indirect, special, incidental or consequential damages) whether in warranty, contract, tort (including negligence but excluding willful conduct or
gross negligence by Yokogawa) or otherwise with respect to or arising out of the use of the Licensed Software.
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Terms and Conditions of the Software License

Article 5 (Infringement)
5.1 If and when any third party should demand injunction, initiate a law suit, or demand compensation for damages against the Licensee under patent right (including

utility model right, design patent, and trade mark), copy right, and any other rights relating to any of the Licensed Software, the Licensee shall notify Yokogawa in
writing to that effect without delay.

5.2 In the case of the preceding Paragraph 5.1, the Licensee shall assign to Yokogawa all of the rights to defend the Licensee and to negotiate with the claiming party.
Furthermore, the Licensee shall provide Yokogawa with necessary information or any other assistance for Yokogawa’s defense and negotiation.  If and when such a
claim should be attributable to Yokogawa, subject to the written notice to Yokogawa stated in the preceding Paragraph 5.1, Yokogawa shall defend the Licensee and
negotiate with the claiming party at Yokogawa’s cost and expense and be responsible for the final settlement or judgment granted to the claiming party in the
preceding Paragraph 5.1.

5.3 When any assertion or allegation of the infringement of the third party’s rights defined in Paragraph 5.1 is made, or when at Yokogawa’s judgment there is possibility
of such assertion or allegation, Yokogawa will, at its own discretion, take any of the following countermeasures at Yokogawa’s cost and expense.
a) To acquire the necessary right from a third party which has lawful ownership of the right so that the Licensee will be able to continue to use the Licensed Software;
b) To replace the Licensed Software with an alternative one which avoids the infringement; or
c) To remodel the Licensed Software so that the Licensed Software can avoid the infringement of such third party’s right.

5.4 If and when Yokogawa fails to take either of the countermeasures as set forth in the preceding subparagraphs of Paragraph 5.3, Yokogawa shall indemnify the
Licensee only by paying back the price amount of the Licensed Software which Yokogawa has received from the Licensee.  THE FOREGOING PARAGRAPHS
STATE THE ENTIRE LIABILITY OF YOKOGAWA AND ANY THIRD PARTY LICENSING THIRD PARTY SOFTWARE TO YOKOGAWA WITH RESPECT TO
INFRINGEMENT OF THE INTELLECTUAL PROPERTY RIGHTS INCLUDING BUT NOT LIMITED TO, PATENT AND COPYRIGHT.

Article 6 (Liabilities)
6.1 If and when the Licensee should incur any damage relating to or arising out of the Licensed Software or service that Yokogawa has provided to the Licensee under

the conditions herein due to a reason attributable to Yokogawa, Yokogawa shall take actions in accordance with this Agreement.  However, in no event shall
Yokogawa be liable or responsible for any special, incidental, consequential and/or indirect damage, whether in contract, warranty, tort, negligence, strict liability, or
otherwise, including, without limitation, loss of operational profit or revenue, loss of use of the Licensed Software, or any associated products or equipment, cost of
capital, loss or cost of interruption of the Licensee’s business, substitute equipment, facilities or services, downtime costs, delays, and loss of business information, or
claims of customers of Licensee or other third parties for such or other damages.  Even if Yokogawa is liable or responsible for the damages attributable to Yokogawa
and to the extent of this Article 6, Yokogawa’s liability for the Licensee’s damage shall not exceed the price amount of the Licensed Software or service fee which
Yokogawa has received.  Please note that Yokogawa shall be released or discharged from part or all of the liability under this Agreement if the Licensee modifies,
remodels, combines with other software or products, or causes any deviation from the basic specifications or functional specifications, without Yokogawa’s prior
written consent.

6.2 All causes of action against Yokogawa arising out of or relating to this Agreement or the performance or breach hereof shall expire unless Yokogawa is notified of the
claim within one (1) year of its occurrence.

6.3 In no event, regardless of cause, shall Yokogawa assume responsibility for or be liable for penalties or penalty clauses in any contracts between the Licensee and its
customers.

Article 7 (Limit of Export)
Unless otherwise agreed by Yokogawa, the Licensee shall not directly or indirectly export or transfer the Licensed Software to any countries other than those where
Yokogawa permits export in advance.

Article 8 (Term)
This Agreement shall become effective on the date when the Licensee receives the Licensed Software and continues in effect unless or until terminated as provided
herein, or the Licensee ceases using the Licensed Software by itself or with Yokogawa’s thirty (30) days prior written notice to the Licensee.

Article 9 (Injunction for Use)
During the term of this Agreement, Yokogawa may, at its own discretion, demand injunction against the Licensee in case that Yokogawa deems that the Licensed Software
is used improperly or under severer environments other than those where Yokogawa has first approved, or any other condition which Yokogawa may not permit.

Article 10 (Termination)
Yokogawa, at its sole discretion, may terminate this Agreement without any notice or reminder to the Licensee if the Licensee violates or fails to perform this Agreement.
However, Articles 5, 6, and 11 shall survive even after the termination.

Article 11 (Jurisdiction)
Any dispute, controversies, or differences between the parties hereto as to interpretation or execution of this Agreement shall be resolved amicably through negotiation
between the parties upon the basis of mutual trust.  Should the parties fail to agree within ninety (90) days after notice from one of the parties to the other, both parties
hereby irrevocably submit to the exclusive jurisdiction of the Tokyo District Court (main office) in Japan for settlement of the dispute.

Article 12 (Governing Law)
This Agreement shall be governed by and construed in accordance with the laws of Japan.  The Licensee expressly agrees to waive absolutely and irrevocably and to the
fullest extent permissible under applicable law any rights against the laws of Japan which it may have pursuant to the Licensee’s local law.

Article 13 (Severability)
In the event that any provision hereof is declared or found to be illegal by any court or tribunal of competent jurisdiction, such provision shall be null and void with respect
to the jurisdiction of that court or tribunal and all the remaining provisions hereof shall remain in full force and effect.



vIM 760122-01E

Product Overview

WTViewer takes advantage of a connection between a PC and a Yokogawa WT main
unit (hereinafter, “a/the WT” by allowing the user to load and save measured data and

settings from the WT on the PC.  Up to four WT’s can be connected (only one unit when
using the RS-232 communication interface), and measured data from multiple units can
be loaded at once.

WT Firmware (ROM) Versions Supported by WTViewer

WT Model Firmware Version

WT210*1 1.06 or later
WT230*1 1.06 or later
WT1600 2.01 or later
WT3000 2.01 or later
*1 For information about the WT210/WT230, see the WTViewer help menu.

On-Line and Off-Line Modes
WTViewer operates in two different modes: On-Line and Off-Line.
In On-Line mode, you can use a communication interface (GP-IB, RS-232, Ethernet
(WT1600/WT3000 only) or USB (WT3000 only)) to change WT settings on the PC, or

load or save measured data or settings from the WT on the PC.  Also, using the FTP
client function (when using Ethernet), you can transfer measured data, settings (setup
data/information), and screen image data between the WT and PC.

WT Model Communication Interface Type
GP-IB RS-232 ETHERNET USB

WT210 Y Y x x
WT230 Y Y x x
WT1600 Y Y Y x
WT3000 Y Y Y Y*2

Y: Supported*3,  X: Not supported
*2 In order to perform communications with a personal computer (hereinafter, PC) via a WT3000

with a USB interface, a USB driver must be installed in the PC.  The driver can be
downloaded from the Web page below.
www.yokogawa.com/tm/tm-softdownload.htm

*3 The installed communication interface type differs depending on the specifications of the WT.

Note
• When connecting WTs to a single PC for control using WTViewer, multiple types of

communication interfaces cannot be used at the same time.

• Only when the communication interfaces used are the same, the models are the same, and

the specifications included in the options are the same, can multiple WTs be connected to a

single PC for simultaneous control by WTViewer.

In Off-Line mode you can load and display various kinds of files on WTVewer that were

saved by WTViewer*4 without the WT and PC being connected.
*4 For details on the data formats in which WTViewer can save, and the data formats that can

be loaded by WTViewer, see page vii.

Note
Data that were saved from the WT to files on the memory medium can be loaded using

Yokogawa’s free “File Reader” software on the PC.  The data can be displayed on the PC or

saved in CSV format on the PC’s memory media. Download “File Reader Software” from our

Web site.

www.yokogawa.com/tm/tm-softdownload.htm
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WT PC

Measured data and settings
Screen images

GP-IB/RS-232/
Ethernet/

USB cable
WT PC

Measured data 
and settings

Measured data 
and settingsFD, HD,  MO

On-Line mode Off-Line mode

Measured data is loaded onto the PC from 
the WT at the display update rate of the PC, 
then the data can be displayed and/or saved 
to a memory medium. Measured data, 
settings, or screen images can be 
transferred back and forth between the WT 
and the PC.

Data measured on the WT is loaded onto the 
PC from a floppy, then the data can be 
displayed and/or saved to a memory medium.

WT Data Update Rate and WTViewer Data Download Rate
The WTViewer operation screen contains buttons for starting and stopping download of
measured data, and an Update button for updating measured data.

When the Start button is clicked, WTViewer begins downloading measured data.  When
the download is complete, the PC waits for the WT to update the data.  When the WT
finishes updating the data, WTViewer resumes the download.  The operation repeats

until the Stop button is pressed.

WT Data Update Rate < WTViewer Data Download Rate
If the WT data update interval is shorter than the time required for WTViewer to acquire

measured data once, there will be some data that WTViewer does not acquire.
Data skipped by WTViewer

WT main unit data 
update rate

WTViewer’s 
download rate Data downloaded and displayed by WTViewer

WT Data Update Interval > WTViewer Data Acquisition Interval
If the data update rate on the WT is longer than the time it takes for WTViewer to acquire

one set of measured data, WTViewer will only be able to download data after the WT
has updated it, so the WTViewer’s display will appear to have the same update rate as
the WT.
WT main unit data 
update interval

WTViewer’s data 
acquisition interval

Same display Same display Same display

If the Stop button is clicked during a download, the download will continue until the
complete set of data is downloaded.  As such, there is a time lag between the time when
the Stop button is pressed and the time the WTViewer display stops.

If you click the Update button, data is updated one time only.  In this situation the
measurement interval is the same as the display update interval on the PC.  It is
independent of the display update rate of the WT.

The display update rate of the PC depends on the CPU, memory, quantity of data being
displayed, and the number of WT’s connected.

Product Overview
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Product Overview

Flow of Operation
The figure below shows the general flow of operation up to the point when the WT

displays data.

Start the software

On-Line
Off-Line

(section 2.2)

Set the communication interface

Select the measurement mode

Enter settings on the WT

Select a display window

Measured data displayed

Measurement stops

Stop 
measurement

On-Line

Load data
Start/Update

Off-Line

Measurement stops at one 
display interval when the 
Update button is clicked.

Yes
Click Stop.

No

Load numeric, waveform, 
or harmonic data

Measured data displayed

Select the 
measurement mode

Load settings 
data

(section 2.2)

(Section 2.2) (Sections 2.2 and 4.1)

(Section 4.1)

(Section 4.1)

(Section 2.2)

(Section 2.2)

(Section 3.1)

(Sections 3.3-3.9)

(Sections 4.2-4.6)
(Section 3.2, or section 3.4 
for Integration mode)

(Sections 3.2 
and 3.4)

(Chapter 6)

Select the measurement mode
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Display Screen Types
The following are the main display screen types.  For information on the meanings of

each type, see the WT main unit user’s manual.

Numeric View
Displays numeric data from the WT during normal measurement.  On the WT3000, numeric
harmonic data can also be displayed.

Harmonics List
Numerically displays measured values from the WT during harmonic measurement.  Select
when using the WT1600.

Wave
Displays waveform display data acquired from the WT.  On the WT210/WT230, the harmonic
option is required.

Bar Graph
Displays a bar graph of harmonic components at each order during harmonic measurements.

Vector
Displays the relationship between the phase difference of the fundamental wave of each element
when performing harmonic measurements.

Trend
Displays the trends of all measurement functions for the object being measured during normal
and harmonic measurement

WTViewer File Formats
Data Format (Extension) That Can Be Saved by WTViewer.
The data formats (extensions) that can be saved by WTViewer are given in the table
below.  Note that CSV files cannot be read by WTViewer.  These types of files can be
opened in commercial spreadsheet programs (such as Excel).

File Types and Extensions

Type Setting Numerical Data Waveform Data Harmonic Data

WT1600 CSV frmt (.csv) CSV frmt (.csv) CSV frmt (.csv) CSV frmt (.csv)
BIN frmt (.set) BIN frmt (.wta) BIN frmt (.wta) BIN frmt (.wta)

WT3000 -*1 CSV frmt (.csv) CSV frmt (.csv) -*2

CFG frmt(.cfg) WTN frmt (.wtn) WTW frmt (.wtw) -*2

*1 If WTViewer is working with the WT3000, the function whereby settings are saved in CSV
format is not available.

*2 With the WT3000, since harmonics are also measured along with normally measured
numerical data measured in normal measurement mode, harmonic data is also saved when
saving numerical data.  This differs from the WT1600 in which harmonic data is measured
and saved exclusively.

Data Formats (Extensions) That Can Be Loaded by WTViewer
Files that can be loaded by WTViewer are given in the table below.  Data saved using
Auto Saving (described in section 3.3) cannot be loaded by WTViewer.

File Types and Extensions

Type Setting Numerical Data Waveform Data Harmonic Data

WT1600 SET frmt (.set) WTViewer frmt (.wta) WTViewer frmt (.wta) WTViewer frmt (.wta)
WT1600 frmt (.wvf)*3

WT3000 CFG frmt (.cfg) WTN frmt (.wtn) WTW frmt (.wtw) -*4

*3 Load the setting information (with the .set extension) before loading the waveform data in
WT1600 format (with the .wvf extension).  If the settings are not loaded, the waveform will not
be displayed.

*4 With the WT3000, since harmonics are also measured along with normally measured
numerical data measured in normal measurement mode, harmonic data is also saved when
saving numerical data.  This differs from the WT1600 in which harmonic data is measured
and saved exclusively.

Product Overview
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.wtd Files
Measured data files saved by the WT main unit.  WTViewer cannot read files with the

.wtd extension.  To read .wtd files, download the File Reader Software from the Web site
below.

www.yokogawa.com/tm/tm-softdownload.htm

Product Overview
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System Requirements

PC
• CPU

Celeron 500 MHz or higher (recommended)
• Memory

256 MB or more (recommended)

• VRAM
4 MB or more

• Hard Disk
500 MB or more of free space

Operating System
Microsoft Windows 98 SE, Windows Me, Windows NT Windows 2000, or Windows XP.

Communications Port
• GP-IB

NI (National Instruments) AT-GPIB, PCI-GPIB, PCI-GPIB+, PCMCIA-GPIB, PCMCIA-
GPIB+, with driver NI-488.2M version 1.60 or later.

• RS-232
An available COM port on the PC

• Ethernet
10BASE-T or 100BASE-TX compatible Ethernet port

• USB
A USB Rev. 1.1 or later USB port

Display, Printer, and Mouse
Devices supported by Windows 98 SE, Windows Me, Windows NT, Windows 2000, or

Windows XP.

WT Main Unit
For the models that are compatible for communication between the PC and WT when
using WTViewer, see the product overview (page v).
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1.1 Connecting the PC to the WT

CAUTION
When connecting or removing communication cables, always turn the power to
the PC and instrument OFF.  Failure to do so may cause a malfunction or

damage to the internal circuitry.

GP-IB Based Control
The GP-IB connector on the WT is a 24-pin IEEE Standard 488-1978 connector.  Be
sure to use a GP-IB cable that complies to the IEEE Standard.
Connect the cable to the GP-IB connector on the rear panel of the WT.

For connections to the PC, use a connector compatible with your PC.

Serial Based Control (RS-232)
Before connecting the WT and the PC with a cable, open the system device manager on
the PC and check for an available communications port.  Connect an interface cable to
an available COM port.

For connections to the PC, use a connector compatible with your PC.

Ethernet Based Control
The WT1600 and WT3000 support Ethernet communications (optional).
To connect the WT and PC, attach a straight UTP (unshielded twisted pair) or STP
(shielded twisted pair) cable through a hub or other converter to the Ethernet port on the

rear panel of the WT.  The transfer speed differs depending on the model.  Use a
converter, cable, and network card appropriate for the transfer speed.

Converter 
(hub or router)

UTP cable 
or 

STP cable 
(straight)

Personal 
computer

Network card

WT

Note
• When connecting to a 100BASE-TX network, use a UTP (unshielded twisted pair) or STP

(shielded twisted pair) cable of category 5 or higher.

• Avoid one-to-one connections between the WT and the PC (a hub should be used).  We

cannot guarantee results using a direct connection.

USB Based Control
The WT3000 supports communication with a PC via a USB port (optional).  Use the PC
connection port (type B connector) on the rear panel of the WT3000 to connect to the
PC.

Chapter 1 WT Communication Control Settings
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1.2 GP-IB Control Settings

Procedure
With the WT1600 (for Products with the -C1 Suffix Code)

1. Press MISC.  The Misc menu is displayed.
2. Press the Communication  soft key.

• For products without the /C10 option, the GP-IB menu is displayed.  Proceed to step 4.

• For products with the /C10 option, the Comm menu is displayed.  Proceed to step 3.

3. Press the Comm Device soft key and select GP-IB.
Only the communication interface selected here is enabled.  If commands are received

using other communication interfaces that are not selected, the WT will not accept

them.

4. Turn the jog shuttle to enter the address.

With the /C10 
option

Without the /C10 
option

With the WT3000
1. Press MISC.  The Misc menu is displayed.
2. Press the Remote Control soft key.  The Remote Ctrl menu is displayed.

3. Press the Device soft key and select GP-IB.
Only the communication interface selected here is enabled.  If commands are received

using other communication interfaces that are not selected, the WT will not accept

them.

4. Press the cursor keys to enter the address.
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1.2 GP-IB Control Settings

Explanation
When using the software in On-line mode via the GP-IB interface, select GP-IB on the

WT main unit.

Setting the Address
Set the address of the WT in the following range.

0 to 30

When connecting via GP-IB, each device has its own unique system-internal GP-IB
address.  This address is used to differentiate the devices.  As such, when connecting

the WT to a PC or other device, you must make sure not to enter the same address for
the WT as the other device.

Note
• Do not change the address while the controller (PC) or other device is using GP-IB.

• When connecting WTs to a single PC for control using WTViewer, multiple types of

communication interfaces cannot be used at the same time.

• Only when the communication interfaces used are the same, the models are the same, and

the specifications included in the options are the same, can multiple WTs be connected to a

single PC for simultaneous control by WTViewer.

• Use an NI (National Instruments) model GP-IB port (or card) on the PC side.  For details, see

page x.

• If a converter is used along the communciation cable connecting the WT and PC (for

example, a GP-IB-to-USB or RS-232-to-USB converter), malfunctions can occur.  For details,

consult with your Yokogawa dealer or representative.
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1.3 RS-232 Control Settings

Procedure
With the WT1600 (for Products with the -C2 Suffix Code)

1. Press MISC.  The Misc menu is displayed.
2. Press the Communication soft key.

• For products without the /C10 option, the RS232 menu is displayed.  Proceed to step 4.

• For products with the /C10 option, the Comm menu is displayed.  Proceed to step 3.

3. Press the Comm Device soft key and select RS232.
Only the communication interface selected here is enabled.  If commands are received

using other communication interfaces that are not selected, the WT will not accept

them.

4. Press the Baud Rate, Format (data format), Rx-Tx (handshaking method), and
Terminator soft keys in turn, and select the items for each.

With the /C10 
option

Without the /C10 
option

With the WT3000 (for Products with the -C2 Option)
1. Press MISC.  The Misc menu is displayed.

2. Press the Remote Control soft key.  The Remote Ctrl menu is displayed.
3. Press the Device soft key and select RS232.

Only the communication interface selected here is enabled.  If commands are received

using other communication interfaces that are not selected, the WT will not accept

them.

• Selecting the Baud Rate
4. Press the cursor keys to select Baud Rate.

• Selecting the Data Format, Handshaking Method, and Terminator
4. Press the Format (data format), Rx-Tx (handshaking method), and Terminator

soft keys in turn, and select the items for each.
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Explanation
When using the software in On-line mode via the RS-232 interface, select RS-232 on the
WT main unit.

Selecting the Baud Rate
Select from the following choices.  When using WTViewer, the baud rates that can be

selected for the WT are predetermined.
1200, 2400, 4800, 9600, 19200, 38400

WT Model Baud Rate

WT210 Fixed at 9600
WT230 Fixed at 9600
WT1600 Fixed at 19200
WT3000 Select 19200 or 38400

Selecting the Data Format
The data format is shown as a combination of the data length, parity, and stop bit.
Select from the choices below.  When using WTViewer, you must select 8-NO-1.

8-NO-1, 7-EVEN-1, 7-ODD-1, 7-NO-2

Selecting the Handshaking Method
The handshaking methods are in the form transmit control - receive data control.
When using WTViewer, select CTS-RTS.
NO-NO, XON-XON, XON-RTS, CTS-RTS

Selecting the Terminator
Select the terminator to be used when sending data from the WT from the following

choices.
When using WTViewer, select Lf.
Cr, Lf, Cr+Lf

Note
• When connecting WTs to a single PC for control using WTViewer, multiple types of

communication interfaces cannot be used at the same time.

• Only when the communication interfaces used are the same, the models are the same, and

the specifications included in the options are the same, can multiple WTs be connected to a

single PC for simultaneous control by WTViewer.

• If a converter is used along the communciation cable connecting the WT and PC (for

example, a GP-IB-to-USB or RS-232-to-USB converter), malfunctions can occur.  For details,

consult with your Yokogawa dealer or representative.

1.3 RS-232 Control Settings
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1.4 Ethernet Control Settings

Procedure
With the WT1600 (for Products with the -C10 Option)

1. Press MISC.  The Misc menu is displayed.
2. Press the Communication  soft key.  The Comm menu is displayed.
3. Press the Comm Device soft key.  Select Network

Only the communication interface selected here is enabled.  If commands are received

using other communication interfaces that are not selected, the WT will not accept

them.

• User Name and Password Settings
4. Press the User Account soft key.  The User Account dialog box opens.
5. Turn the jog shuttle to enter the User Name.

6. Press SELECT.  A keyboard appears.
7. Use the WT keyboard to enter the user name.

For information on operating the WT keyboard, see the Wt user’s manual.

8. Turn the jog shuttle to select Password.

9. Press SELECT.  A keyboard appears.
10. Use the WT keyboard to enter the password.

Input the password again to confirm.

If the user name is “anonymous,” the password setting is not required.
For information on operating the WT keyboard, see the WT user’s manual.

• Setting the Timeout Time
11. Turn the jog shuttle to select Time Out.

12. Press SELECT.  The time out time setting box is displayed.
13. Turn the jog shuttle to enter the timeout time.
14. Press SELECT or ESC to close the setting box.
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1.4 Ethernet Control Settings

With the WT3000 (for Products with the -C7 Option)
1. Press MISC.  The Misc menu is displayed.

2. Press the Remote Control soft key.  The Remote Ctrl menu is displayed.
3. Press the Device soft key and select Network.

Only the communication interface selected here is enabled.  If commands are received

using other communication interfaces that are not selected, the WT will not accept

them.

• User Name and Password Settings
4. Press the User Account soft key.  The User Account dialog box opens.
5. Press the cursor keys to enter the User Name.

6. Press SET.  A keyboard appears.
7. Use the WT keyboard to enter the user name.

For information on operating the WT keyboard, see the WT user’s manual.

8. Press the cursor keys to select Password.

9. Press SET.  A keyboard appears.
10. Use the WT keyboard to enter the password.

Input the password again to confirm.

If the user name is “anonymous,” the password setting is not required.
For information on operating the WT keyboard, see the WT user’s manual.

• Setting the Timeout Time
11. Press the cursor keys to select Time Out.

12. Press SET.  The time out time setting box is displayed.
13. Press the cursor keys to enter the timeout time.
14. Press SET or ESC to close the setting box.

TCP/IP Settings
To control the WT from a PC through the network, TCP/IP must be configured.  For the
setup procedures, see the WT user’s manuals.
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1.4 Ethernet Control Settings

Explanation
When using the software in On-line mode via network, select Network on the WT main

unit.

Setting the User Name
• Enter a user name for granting access on the WT.
• You can enter up to fifteen alphanumeric English characters.
• The supported characters are 0-9, A-Z, %, _, ( ) (parentheses), and - (minus).

• If anonymous is specified, you can access the WT from the PC without a password.

Password Settings
• Enter a password for the user name for granting access on the WT.
• You can enter up to fifteen alphanumeric English characters.
• The supported characters are 0-9, A-Z, %, _, ( ) (parentheses), and - (minus).

• If the user name is anonymous, you can access the WT from the PC without a
password.

Setting the Timeout Time
If access to the WT is not made after a certain time (the timeout time), the WT closes the
connection to the network.

The available settings are 0 to 3600 s, or Infinite.  The default value is Infinite.

Note
• To apply the settings, you must power cycle the WT.

• When connecting WTs to a single PC for control using WTViewer, multiple types of

communication interfaces cannot be used at the same time.

• Only when the communication interfaces used are the same, the models are the same, and

the specifications included in the options are the same, can multiple WTs be connected to a

single PC for simultaneous control by WTViewer.

• If a converter is used along the communciation cable connecting the WT and PC (for

example, a GP-IB-to-USB or RS-232-to-USB converter), malfunctions can occur.  For details,

consult with your Yokogawa dealer or representative.
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1.5 USB Control Settings (WT3000 Only)

The WT3000 can be operated from a PC using USB.
However, a USB driver must be installed on the PC.  Before beginning the procedure

below, download the driver from the following Web page.

www.yokogawa.com/tm/tm-softdownload.htm

Procedure
1. Press MISC.  The Misc menu is displayed.
2. Press the Remote Control soft key.  The Remote Ctrl menu is displayed.

3. Press the Device soft key and select USB.
Only the communication interface selected here is enabled.  If commands are received

using other communication interfaces that are not selected, the WT will not accept

them.

4. Press the cursor keys to enter the Own ID.

Explanation
When using the software in On-line mode via USB interface, select USB on the WT main
unit.

Own ID Settings
Set the ID of the WT3000 in the following range.
1 to 127

Each device that can connect via USB has its own unique system-internal ID.  This ID is
used to differentiate the devices.  As such, when connecting the WT3000 to a PC or
other device, you must make sure not to enter the same ID for the WT as the other

device.

Note
• Do not change the address while the controller or other device is using the ID.

• When connecting WTs to a single PC for control using WTViewer, multiple types of

communication interfaces cannot be used at the same time.

• Only when the communication interfaces used are the same, the models are the same, and

the specifications included in the options are the same, can multiple WTs be connected to a

single PC for simultaneous control by WTViewer.

• If a converter is used along the communciation cable connecting the WT and PC (for

example, a GP-IB-to-USB or RS-232-to-USB converter), malfunctions can occur.  For details,

consult with your Yokogawa dealer or representative.
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Chapter 2 Installing, and Running and Exiting the Software

2.1 Installation

Have the CD-ROM for this software ready.  Exit all programs that are currently running
before starting the installation.

If an older version of WTViewer is already installed on the PC, you must uninstall that
version before proceeding with the installation of the new one.

1. Turn ON the PC and start Windows.
2. Insert the WTViewer CD-ROM into the CD-ROM drive.
3. From the Start menu, choose Run.  The Run dialog box appears.

4. Specify the Setup.exe file from the system CD-ROM root directory in the Open
box, then click OK.  The InstallShield Wizard preparation progress bar is

displayed.  When the InstallShield Wizard preparation is finished, the
InstallShield Wizard dialog box appears.

5. Click Next.  The Choose Destination Location window is displayed.
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6. C:\Program Files\Yokogawa\WTViewer is shown by default under Destination
Folder.  Click the Browse button if necessary to change the installation

destination.
7. Click Next.  The program folder selection dialog box is displayed.  You can click

Back to return to the previous screen.

8. Select a program folder from the list, or enter a new folder name.
9. Click Next.  The setup status progress bar is displayed, and the software

installation begins.  If the installation is successful, the InstallShield Wizard

complete dialog box appears.

2.1 Installation
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10. Click Finish.

1.1 Installation
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2.2 Running and Exiting the Software
(Communication and Measurement Mode
Settings)

Running the Software
1. From the Start menu, choose Programs > Yokogawa > WTViewer >

WTViewer.  WTViewer starts.  Upon startup, the Communications Mode dialog
box is displayed.

Selecting the Communication Mode
2. Select On-Line or Off-Line, then click the OK button.

• If you select Off-Line, the Select WT dialog box appears.  Proceed to step 3.
• If you select On-Line, the Communications Interface dialog box appears.

Proceed to step 4.

3. If you selected Off-Line in step 2, then select the target WT, and click the OK
button.  Proceed to step 6 (page 2-6).

Selecting the Communications Interface
4. If you selected On-Line in step 2, then select a communication interface from

GPIB, RS232, Ethernet, or USB, and click the OK button.  The connection

dialog box for the selected communications interface is displayed.
The installed communication interface type differs depending on the specifications of

the WT.  Make sure you check the specifications before selecting a communication

interface.
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Entering Communications Interface Settings
5. Enter the detailed settings as shown below according to the communication

interface selected in step 4, then click the OK button.  After loading the WT
settings, the Measurement Mode dialog box is displayed.

GP-IB address

When GPIB is Selected
• Up to four units can be set for each WT model.  Select the GP-IB address for the 

target WT. Communication is made with the selected addresses. 
• Match the GP-IB address with the address set on the WT

When RS232 is Selected
• One unit of the WT can be set. 
• Select one of the COM ports.

Baud Rate
• WT210/WT230
 Fixed at 9600
• WT1600
 Fixed at 19200
• WT3000
 Select 19200 or 38400

Data format
Fixed at 8-NO-1

Handshaking Method
Fixed at CRS-RTS

Terminator
Fixed at LF

When Ethernet is Selected
• Up to four WT1600s or WT3000s can be set.  Select the target WT1600/WT3000.  

Communication is made with the selected addresses
• Set the IP address, user name, and password to match those of the WT.

2.2 Running and Exiting the Software (Communication and Measurement Mode Settings)
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2.2 Running and Exiting the Software (Communication and Measurement Mode Settings)

Own ID

When USB is Selected
• Up to four WT3000s can be set.  Select the target USB Ports.  Communication is 

made with the selected IDs. 
• Set Own ID to match that of the WT.

Note
• For information on how to set the IP address, user name, and password on the WT when

Ethernet is selected, see the WT main unit user’s manual.

• When connecting a single WT to a single PC for WT control using WTViewer, multiple types

of communication interfaces cannot be used at the same time.  Also, even if they have

identical communication interfaces, different models (for example the WT1600 and WT3000)

cannot be connected to a single PC for simultaneous control using WTViewer.

Selecting the Measurement Mode
6. Select a measurement mode, then click OK.

Normal Measurement mode
Integration mode

Harmonic Measurement mode

With the WT1600
Select from three modes: Normal Measurement, Integration, or Harmonics measurement.

With the WT3000
When Normal mode is selected, normal measurement, integration, 
and harmonics measurement are all executed.
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2.2 Running and Exiting the Software (Communication and Measurement Mode Settings)

Changing the Communication Settings
You can change the communication mode, measurement mode, or communication

interface set when the software is first started (see the previous section).

Changing the Communications Mode
1. Choose Communications > Communications Mode from the menu bar.  The

Communication Mode dialog box (see page 2-4) appears.

2. Select On-Line or Off-Line.

Changing the Measurement Mode
1. Choose Setting > Measurement Mode from the menu bar.  The Measurement

Mode dialog box is displayed.

2. Select a measurement mode, then click OK.

Changing the Communications Interface
1. Choose Communications > Communications Interface from the menu bar.

The Communications Interface dialog box (see page 2-4) appears.

2. Select a communication interface from GPIB, RS232, Ethernet, or USB, and

click the OK button.  The connection dialog box (see pages 2-5 and 2-6) for the
selected communications interface is displayed.

The installed communication interface type differs depending on the specifications of

the WT.  Make sure you check the specifications before selecting a communication

interface.

3. After entering settings (see pages 2-5 and 2-6) for the communication interface

selected in step 2, click the OK button.

Exiting the Software
Choose File > Exit WTViewer on the menu bar.

WT1600 Display Example
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Chapter 3 Acquiring Measured Data in On-Line Mode

3.1 Selecting a Display Window

Before starting measurement, click View on the menu bar or View on the toolbar and
select a display screen.

Click here

WT1600 Display Example

Click here

WT3000 Display Example

Display Items Common to Both Instruments

Trend
Displays a trend window.

Numeric View
Displays a window for numeric data in normal measurement mode.  On the WT3000, numeric
harmonic measured data can also be displayed.

Wave
Displays the waveform display data screen.

Bar Graph
Displays a bar graph screen.  On the WT1600, this can be selected when in harmonic
measurement mode.

Vector
Displays a vector window.  On the WT1600, this can be selected when in harmonic
measurement mode.

Start/Stop Bar
Displays the Start, Stop, and Update operation buttons for normal measurement.  On the
WT3000, harmonic measurement is also executed.

Target Bar
Check boxes for selecting WTs for communications.

Toolbar
Operation buttons for data loading/saving, printing, display, measurement modes, and WT settings.

Status Bar
Displays the status of the software in terms of the communication mode, communication
interface, measurement mode, and other conditions.  In the bottom of the display screen.

Toolbar Text
Displays the names of the operation buttons in the start/stop bar, toolbar, target bar, and other
locations.
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WT1600-Specific Display Items

Harmonics List
Displays a window for numeric data in harmonic measurement mode.  On the WT3000, the
normal numeric display screen is able to display numeric data from harmonic measurement.

Independent Integration Control
An item displayed in Integration mode.  Displays integration settings and the integration Start,
Stop, and Reset operation buttons.

WT3000-Specific Display Items

Integration Bar
Displays the integration Start, Stop, and Reset operation buttons.  On the WT1600, these
buttons appear in the screen displayed when setting the measurement mode to Integration
mode.

Range Settings Bar
Displays the Range button.  When this button is clicked, a setting screen for the WT measuring
range is displayed.

Note
When certain screens are active and data acquisition is started, data for all inactive display

windows are also updated.  If there are inactive screens, the measurement rate is slower than

when only active screens are displayed.  The more inactive screens that are displayed, the

slower the measurement interval.  Therefore, do not display unnecessary screens.

3.1 Selecting a Display Window



3-3IM 760122-01E

A
cq

u
irin

g
 M

easu
red

 D
ata in

 O
n

-L
in

e M
o

d
e

3

3.2 Starting and Stopping Data Acquisition
(Normal and Harmonic Measurement Modes),
and Selecting the WT for Communication

Starting Data Acquisition
1. Choose View > Start/Stop Bar to display the Start, Stop, and Update operation

buttons.

WT1600 Display Example

2. Click Start or Update.  Data acquisition begins.
• If the WT data update rate is shorter than the time required for WTViewer to

download measured data once, when you click Start, WTViewer acquires
measured data from the WT at the display update rate of the PC.

• If the data update rate on the WT is longer than the time it takes for

WTViewer to download one set of measured data, when you click Start,
WTViewer will only be able to download and display data after the WT has
updated it, so measured data will appear to be acquired at the data update

rate of the WT.

Before Download starts or when Stop is clicked

When Start or Update is clicked

Note
• When downloading measured data other than that in the currently opened measured data

display screen, start data acquisition after selecting a display screen as in section 3.1.

• If communication is being carried out with several WTs, the Start, Stop, and Update buttons

apply to all currently selected WTs as shown by the check marks in the target bar (see

below).  However, there is no synchronization of data updating.

Stopping Data Acquisition
Click Stop.  Downloading of measured data from the WT stops.

Select a WT for Communications
1. Select View > Target Bar from the menu bar to display the check boxes for

selecting WTs for communications with the PC.

WT1600 Display Example
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3.2 Starting and Stopping Data Acquisition (Normal and Harmonic Measurement Modes), and Selecting the WT for Communication

2. Select the check boxes for the WTs with which you wish to carry out
communications (WT-1, WT-2, WT-3, WT-4).
• Communication is enabled with the WTs whose check boxes are active and selected.

Unselected WTs are connected to the PC but cannot be controlled through

communication.

• For example, if WT-1, WT-2, and WT-3 are connected but only WT-1 and WT-2 are

selected in the target bar, only the screens from WT-1 and WT-2 are displayed in the

PC screen.

• Only when the communication interfaces used are the same, the models are the same,

and the specifications included in the options are the same, can multiple WTs be

connected to a single PC for simultaneous control by WTViewer.  However, there is no

synchronization of data updating.

WT-1 Display Screen
WT-2 Display Screen
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3.3 Numeric Value Display Function

You can display trends and waveforms after setting up measurement functions and
elements in the numeric value screen.  Trend and waveform graphs cannot be displayed

for items whose settings have not been entered.
On the WT1600, since you change to harmonic measurement mode to measure
harmonics, there is a separate screen for displaying only harmonic data (harmonics list

display).  See section 3.5.
With the WT3000, since harmonics can also be measured in normal measurement
mode, harmonics can be displayed together with numeric data from other normal

measurements in the numeric screen described in this section.

Displaying the Numeric Screen
Choose View > Numeric in the menu bar.

WT3000 Display Example

Click in the intersection of one item and 
its Function, Element, or Order (Order is 
on the WT3000 only) to display a combo 
box, then select the various items.

If you click Quick Entry (available on the WT3000 only), a dialog box is 
displayed.  Select a numerical display range in the Function, Element, 
and Order boxes, and in the Starting from ItemNo. box, set from which 
item number to start display.  This is effective when you want to display 
numerical data from multiple elements for a single function, or 1 to 100 
orders of numerical data for a single function.

If you click Color, a dialog box appears allowing 
you to select the text and background color. 

Select the color

Numerical data display area

*  On the WT1600, the Order, Max, and Min items are not included in the numeric data display
area.  Also, there is no Quick Entry operation button.
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3.3 Numeric Value Display Function

Forms
Select the number of numeric data to display.

• Select 12, 24, 48, or 250.
• If you select 250, all of the currently downloadable numeric data of measurement

functions and elements  are displayed.

Font Size
Select the font size from the list.

The size can be set from 10 to 40 in steps of 2 (10, 12, 14, ...38, 40).

Color
Select a text and background color.

Data Number
Indicates how many numeric data have been downloaded from the WT up to the
currently displayed data.  After data has finished downloading, you can change the Data
Number setting to display the desired numeric data.

Temporary Space
A temporary quantity of memory is set to display numeric data.  The larger this quantity,

the larger the Data Number becomes.
• You can set the space in the range from 20 to 1000 MB.
• It cannot be set larger than the amount of free space on the PC’s hard disk.

Function
Select the measurement function of numeric data to display.

1. Click on the Function column.  A combo box opens.
2. Select the measurement function for each item in this column.

Element
Select the element of numeric data to display.

1. Click the Element column.  A combo box opens.

2. Select the element for each item in this column.

Order (WT3000 Only)
Select the order of numeric data to display.

1. Click the Order column.  A combo box opens.
2. Select an order.

Max, Min (WT3000 Only)
Displays the maximum and minimum values for each display item of the numeric data

downloaded from the WT.

Quick Entry (WT3000 Only)
Lets you set the displayed measurement function, element, and order all at once.  For
example, this is effective when you want to display numeric data from multiple elements
for a single function, or 1 to 100 orders of numeric data for a single function.

1. Click Quick Entry.  A dialog box opens.
2. Set the numeric value display range for the Function, Element, and Order

boxes.

3. In the Item No. box under Starting from, enter the item number from which you
wish to start applying the settings.
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Saving Numeric Data While Downloading
Auto Saving
While downloading numeric data from the WT, it is automatically saved in CSV format.
Saved files can be opened in commercial spreadsheet programs (such as Excel).
• When the On check box is selected, numeric data is automatically saved to a file

when data starts downloading (see section 3.2).
• When the On check box is selected, the time stamp of each data is the time at which

WTViewer updated the data.  If the On check box is not selected, all data time stamps

are set uniformly to the time that the data was saved upon clicking the Save button.
In both cases, this is not the time the data was measured on the WT.

• If a file name is not specified, the default name AutoSave.csv is used.

• If the numeric data saved in a single file exceeds the Line Count described below, file
names are incremented and new files are saved as in: AutoSave.csv,
AutoSave_0000.csv, AutoSave_0001.csv, ...AutoSave_9999.csv.

• If a file name is specified, that name is used in place of the AutoSave portion of the
file name that is automatically assigned when no file name is specified.  Up to 1001
files can be saved using a single specified name.

• To specify a file name, click File.

• File
Enter the file name for automatic saving.
1. Click File.  The Numeric Data Save dialog box is displayed.
2. Enter a file name and save destination and click Save.

• Line Count
Specify the number of lines of numeric data to be saved to a single file during

automatic saving.
• If the saved numeric data is opened in a spreadsheet program such as Excel, 1

page’s worth of the numeric data display area is displayed on one row of the open

sheet.  This number of lines (corresponding to numbers of pages of the numeric
data display area in WTViewer) is set as the Line Count.

• For example, if you set Line Count to 10 and begin downloading measured data,

10 pages worth of the numeric data display area is saved to a single file, and the
next ten pages (page 11 to 20) are saved to the next file.  This process continues
until all measured data is downloaded.

• Interval
Set the interval for downloading numeric data.

• If the Updaterate check box is selected, data is saved at the data update rate of the
WT while data is being downloaded.

• If the Updaterate check box is not selected, the time interval box is enabled.  Data

from the WT is saved at the specified time interval during download.  The time
interval can be specified in the range from 0:0:2 to 24:0:0 (hr:min:sec).  For
example, if the time interval is set to 0:00:30 (30 seconds), the data update rate on

the WT is not set to 30 seconds, but the rate at which data is acquired from the WT
and saved on the PC is 30 seconds.  Also, if the data update rate on the WT were
2 seconds in this case, the update rate of the data saved on the WTViewer would

have a temporal width of 30 ±2 seconds.

3.3 Numeric Value Display Function
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Note
• When Autosaving, turn OFF all resident software on the PC.  Since virus checking software,

for example, frequently checks the files created by WTViewer, the PC’s performance would

be notably reduced.  When you exit virus checking software, make sure your networking

environment is sufficiently protected from infection by viruses in other ways.

• Files saved through Autosaving cannot be opened on WTViewer.  These types of files can be

opened in commercial spreadsheet programs (such as Excel).  To save files in a format that

can be opened by WTViewer, see section 5.2.

• When measurement is finished and you close the numeric value screen, all data other than

that which was visible up to that point is deleted.  Using the AutoSaving function, you can

save data during download.

• Even if you close the numeric value screen after measurement is finished, the data visible up

to that point is held until you either exit WTViewer, change the communication mode, or start

the next measurement.  If you click View or View on the menu bar and select the numeric

value screen, the data that was visible before closing the screen is displayed.

Fast Mode
If you select Fast Mode, communication is sped up, synchronization with the main unit is

performed as much as possible, and numeric data is automatically saved.

• Fast Mode Restrictions
• GP-IB is the recommended interface for communication.  When connecting with

Ethernet, USB, or RS-232 and the display update rate on the main unit is 50 ms, all
data may not be able to be saved.  In this case, after setting the display update rate

on the WT to 100 ms or higher, set the WTViewer Forms (see 3-6 page) to 48 or
less.  When editing the display update rate setting of the WT or the setting for the
number of Forms on WTViewer, open the saved file in a commerically availalbe

spreadsheet program, check the time stamp of each data, convert the WTViewer
data update rate, and use that value as a guideline.

• Due to error between the times on the PC and WT, the number of acquired data

may fluctuate.
Guideline:

For a PC with an Intel (R) Pentium (R) 3, 1 GHz, a WT display update rate of 50

ms, and WTViewer Forms set to 48 or less, data can be saved twenty times per
second.

• On the PC screen, only one save’s worth of numeric data can be displayed.

• If the Autosaving On check box is also not selected, automatic saving is not
performed.

• While numeric data is being downloaded in Fast mode, measuring range

information is not acquired from the WT.  If the WT measuring range is set to Auto
range and is then changed, the numeric value display on the WT and PC screens
may differ.

• Display is not updated on screens other than the numeric value screen.
• The Fast mode function usage restrictions differ depending on the WT model.  For

details, see the WTViewer help.

3.3 Numeric Value Display Function
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3.3 Numeric Value Display Function

Saving/Loading Numeric Display Settings
Communications Settings
Numeric value display settings can be saved in CSV format (setting information files) and
loaded.

• Save
After setting up the numeric display, the file is saved in CSV format.
1. Click Save.  The Save Communications Settings dialog box is displayed.

2. Enter a file name and save destination and click Save button.  The numeric
value display settings are saved.

• Load
You can load previously saved numeric value display setting files.
1. Click Load.  The Load Communications Settings dialog box is displayed.

2. Select a file name and save destination and click Open button.  The saved
numeric value display setting file is loaded.

Starting Download of Numeric data
If numeric data is not downloaded from the WT to WTViewer, no measured values are
displayed in the numeric value screen.  Start data download (see section 3.2).  There are

setting items that cannot be changed while data is being downloaded.
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3.4 Starting, Stopping, Pausing, and Resetting
Integration

This section covers the WT1600 and WT3000 separately.  For a description of setting a

WT3000 as the target for communication, see page 3-14.

With the WT1600
Integration Settings

1. Choose Setting > Measurement Mode from the menu bar.  The Measurement
Mode dialog box is displayed.

2. Select the Integration Mode option and click OK.  The Independent Integration
Control dialog box is displayed.

Reset button (resets integrated values)
Stop button (pauses/stops integration)

Start button (starts integration)

Check box for selecting 
integration start

Check box for selecting 
integration pause/stop

Check box for selecting 
integration reset

Note
• The Independent Integration Control dialog box only appears when in Integration mode.

When you change the measurement mode, the dialog box closes.

• Integration Start, Stop, and Reset are executed in the Independent Integration Control dialog

box.  Measured data from the WT cannot be downloaded.

• To display the dialog box, choose View > Independent Control from the menu bar.

• Before integration is started, only the Start check box is active.

• After integration is started, the Stop check box becomes active.

• After integration is paused or stopped, the Start and Reset check boxes become active.

• If the Start/Stop/Reset check box is not selected, clicking the Start/Stop/Reset button is

invalid.

• If you click Start/Stop/Reset and an error occurs, an error message is displayed.

• Even if the measurement mode is Integration mode, if you click Start/Stop/Update (see

section 3.2) when the trend or numeric value screen is displayed, you can start, stop, or

update normal mode data acquisition.
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3. Select Setting > WT Setting > Integration from the menu bar, or click Setup
and select Integration.  The Integration Settings and Select Target WT dialog

boxes appear.
4. Select the target WT in the Select Target WT dialog box.
5. In the Integration Settings dialog box, set the Mode (integration mode),

Independent Control (integration by element (independent integration)), Timer
(integration time (integration timer)), Start (reserved time for integration start),
Stop (reserved time for integration stop), Current Mode (current mode for

current integration), Auto Cal (integration auto calibration), and D/A Output
Rated Time (integration D/A output rated time), and other settings.
• For information on the meanings of each item, see the WT main unit user’s

manual.
• If you will not change the integration settings, skip to “Starting Integration” on

the next page.

Click here

Integration auto calibration

Integration mode
Integration by element ON/OFF

WT to be set

Integration time (integration timer)

Integration start reserve time

Integration stop reserve time

Current mode of current integration

Integration D/A output rated time

Note
• Settings cannot be changed during integration or if integration has been paused.  Click Reset,

or change the settings after integration stops.

• If you click Reset, the WT integration data disappears, but the integrated values remain on

WTViewer.  When displaying the integrated values in the numeric data display area on

WTViewer, the integrated values remain displayed as-is.  However, if you start integration

again, the integrated values are updated.

6. Click Close.  The Integration Settings and Select Target WT dialog boxes close.

3.4 Starting, Stopping, Pausing, and Resetting Integration
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Starting Integration
Check the following before starting integration.

• Set up the measurement function and elements (see section 3.3) so that the
integrated values are displayed in the numeric data display area.

• If integrated values are not downloaded from the WT to WTViewer, no integrated

values are displayed even if integration is started.  Start data download (see section
3.2).

1. Select Display > Independent Integration Control from the menu bar, or click

View and select Independent Integration Control.  The Independent Integration
Control dialog box is displayed.

2. Of the Start check boxes corresponding to elements 1-6 of the WT selected for

integration, select the elements on which you wish to perform integration.  If
integration by element is turned Off, only the Start check box of Element 1 is
enabled.  Select the Element 1 Start check box.

3. Click Start.  If integration by element is turned ON, integration begins on the
selected elements.  If integration by element is turned OFF, integration begins
on all elements installed in the WT.

When integration by element is ON When integration by element is OFF

Stopping/Pausing Integration
1. In the Independent Integration Control dialog box, of the Stop check boxes

corresponding to elements 1-6 of the WT selected for integration, select the
elements on which you wish to pause or stop integration.  If integration by

element is turned Off, only the Start check box of Element 1 is enabled.  Select
the Element 1 Start check box.

2. Click Stop.  If integration by element is turned ON, integration pauses on the

selected elements.  If integration by element is turned OFF, integration pauses
on all elements installed in the WT.

Note
• If Stop is clicked before the specified integration time or reserved time is reached, integration

is paused.  If you then click Start, integration resumes.

• If you click Reset and then Start while paused or if integration stopped because the specified

integration time or reserved time was reached, integration is reset and starts from the

beginning.

3.4 Starting, Stopping, Pausing, and Resetting Integration



3-13IM 760122-01E

A
cq

u
irin

g
 M

easu
red

 D
ata in

 O
n

-L
in

e M
o

d
e

3

Resetting Integration
1. In the Independent Integration Control dialog box, of the Reset check boxes

corresponding to elements 1-6 of the WT selected for integration, select the
elements on which you wish to reset integration.  If integration by element is
turned Off, only the Reset check box of Element 1 is enabled.  Select the

Element 1 Reset check box.
2. Click Reset.  If integration by element is turned ON, integration is reset on the

selected elements.  If integration by element is turned OFF, integration is reset

on all elements installed in the WT.

Note
If you click Reset, the WT integration data disappears, but the integrated values remain on

WTViewer.  When displaying the integrated values in the numeric data display area on

WTViewer, the integrated values remain displayed as-is.  However, if you start integration again,

the integrated values are updated.

Example of Starting, Pausing, Stopping, and Resetting Integration

Click Start Click Stop Click Reset

Select Start

The Stop check 
box becomes 
active

The Start and Reset 
check boxes 
become active

The Reset check 
box becomes 
activeSelect Stop Select Reset

Start integration Reset integrationStop/Pause integration

3.4 Starting, Stopping, Pausing, and Resetting Integration
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3.4 Starting, Stopping, Pausing, and Resetting Integration

With the WT3000
Integration Settings

1. Select Setting > WT Setting > Integration from the menu bar, or click Setup
and select Integration.  The Integration and Select Target WT dialog boxes
appear.

2. Select the target WT in the Select Target WT dialog box.
3. In the Integration dialog box, set the Mode (integration mode), Time (integration

time (integration timer)), Start (reserved time for integration start), Stop
(reserved time for integration stop), Auto Cal (integration auto calibration), and
D/A Output Rated Time (integration D/A output rated time), and other settings.
• For information on the meanings of each item, see the WT main unit user’s

manual.
• If you do not need to change the integration settings, skip to “Starting

Integration” on the next page.

Click here

Integration mode

Integration time (integration timer)

Integration start reserve time*

Integration stop reserve time*

Integration auto calibration

Integration D/A output rated time

WT to be set

* Enabled during real time integration mode.

Note
• Integration is not allowed during waveform acquisition.  Begin integration after waveforms

have been loaded.

• Settings cannot be changed during integration or if integration has been paused.  Click Reset,

or change the settings after integration stops.

• If you click Reset, the WT integration data disappears, but the integrated values remain on

WTViewer.  When displaying the integrated values in the numeric data display area on

WTViewer, the integrated values remain displayed as-is.  However, if you start integration

again, the integrated values are updated.

4. Click Close.  The Integration and Select Target WT dialog boxes close.
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Starting Integration
Check the following before starting integration.
• Set up the measurement function and elements (see section 3.3) so that the

integrated values are displayed in the numeric data display area.
• If integrated values are not downloaded from the WT to WTViewer, no integrated

values are displayed even if integration is started.  Start data download (see section
3.2).

Click Start on the integration bar.  Integration begins on all elements installed in the
WT.

If you select Integration bar in the View menu, the Start, Stop, and Reset operation buttons
are displayed in the same row as other tool bars.

Integration Bar

Start button
Stop button

Reset button

Stopping/Pausing Integration
Click Start on the integration bar.  Integration pauses on all elements installed in the

WT.

Note
• If Stop is clicked before the specified integration time or reserved time is reached, integration

is paused.  If you then click Start, integration resumes.

• If you click Reset and then Start while paused or if integration stopped because the specified

integration time or reserved time was reached, integration is reset and starts from the

beginning.

Resetting Integration
Click Reset on the integration bar.  Integration is reset on all elements installed in the
WT.

Note
If you click Reset, the WT integration data disappears, but the integrated values remain on

WTViewer.  When displaying the integrated values in the numeric data display area on

WTViewer, the integrated values remain displayed as-is.  However, if you start integration again,

the integrated values are updated.

3.4 Starting, Stopping, Pausing, and Resetting Integration
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3.5 Harmonics List Display Function

This section describes the WT1600.  For the WT3000, see section 3.3.
On the WT1600, since you change to harmonic measurement mode to measure

harmonics, there is a separate screen for displaying only harmonic data (harmonics list
display).  Therefore, the harmonics list display is explained separately in this section.
With the WT3000, since harmonics can also be measured in normal measurement

mode, harmonics can be displayed together with numeric data from other normal
measurements in the numeric screen described in section 3.3.

Displaying the Harmonics List
1. Choose Setting > Measurement Mode from the menu bar.  The Measurement

Mode dialog box is displayed.

2. Select the Harmonic Measurement option (harmonic measurement mode) and
click OK.  The Harmonics List dialog box is displayed.

Harmonics List

Harmonic data display area

Forms
Select the number of harmonic data to display.
• Select 12, 24, 48, or 250.

• If you select 250, all of the currently downloadable harmonic data of measurement
functions and elements  are displayed.
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Font Size
Select the font size from the list.

The size can be set from 10 to 40 in steps of 2 (10, 12, 14, ...38, 40).

Color
Select a text and background color.  Click a color to display the Color dialog box.  For
details, see page 3-5.

Data Number
Indicates how many harmonic data have been downloaded from the WT up to the
currently displayed data.  After data has finished downloading, you can change the Data

Number setting to display the desired numeric data.

Temporary Space
A temporary quantity of memory is set to display numeric data.  The larger this quantity,
the larger the Data Number becomes.
• You can set the space in the range from 20 to 1000 MB.

• It cannot be set larger than the amount of free space on the PC’s hard disk.

Function
Select the measurement function of harmonic data to display.

1. Click on the Function column.  A combo box opens.
2. Select the measurement function for each item in this column.

Element
Select the element of the harmonic data to display.

1. Click the Element column.  A combo box opens.
2. Select the element for each item in this column.

Order
Select the order of harmonic data to display.

1. Click the Order column.  A combo box opens.

2. Select an order.

Quick Entry
Lets you set the displayed measurement function, element, and order all at once.  For
example, this is effective when you want to display harmonic data from multiple elements
for a single function, or 1 to 100 orders of harmonic data for a single function.  Click

Quick Entry to display a display item setting dialog box (see page 3.5).
1. Click Quick Entry.  A dialog box opens.
2. Set the harmonic data range for the Function, Element, and Order boxes.

3. In the Item No. box under Starting from, enter the item number from which you
wish to apply settings.

3.5 Harmonics List Display Function
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Saving Harmonic Data While Downloading
Auto Saving
While downloading numeric data from the WT, it is automatically saved in CSV format.
Saved files can be opened in commercial spreadsheet programs (such as Excel).
• When the On check box is selected, numeric data is automatically saved to a file

when data starts downloading (see section 3.2).
• When the On check box is selected, the time stamp of each data is the time at which

WTViewer updated the data.  If the On check box is not selected, all data time stamps

are set uniformly to the time that the data was saved upon clicking the Save button.
In both cases, this is not the time the data was measured on the WT.

• If a file name is not specified, the default name AutoSave.csv is used.

• If the numeric data saved in a single file exceeds the Line Count described below, file
names are incremented and new files are saved as in: AutoSave.csv,
AutoSave_0000.csv, AutoSave_0001.csv, ...AutoSave_9999.csv.

• If a file name is specified, that name is used in place of the AutoSave portion of the
file name that is automatically assigned when no file name is specified.  Up to 1001
files can be saved using a single specified name.

• To specify a file name, click File.

• File
Enter the file name for automatic saving.
1. Click File.  The Save Numeric Data dialog box is displayed.
2. Enter a file name and save destination and click Save.

• Line Count
Specify the number of lines of harmonic data to be saved to a single file during

automatic saving.
• If the saved harmonic data is opened in a spreadsheet program such as Excel, 1

page’s worth of the harmonic data display area is displayed on one row of the open

sheet.  This number of lines (corresponding to numbers of pages of the harmonic
data display area in WTViewer) is set as the Line Count.

• For example, if you set Line Count to 10 and begin downloading measured data,

10 pages worth of the harmonic data display area is saved to a single file, and the
next ten pages (page 11 to 20) are saved to the next file.  This process continues
until all measured data is downloaded.

• Interval
Set the interval for downloading harmonic data.

• If the Updaterate check box is selected, data is saved at the data update rate of the
WT while data is being downloaded.

• If the Updaterate check box is not selected, the time interval box is enabled.

Measured data from the WT is saved at the specified time interval during
download.  The time interval can be specified in the range from 0:0:2 to 24:0:0
(hr:min:sec).

3.5 Harmonics List Display Function
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Note
• When Autosaving, turn OFF all resident software on the PC.  For example, since virus

checking software frequently checks the files created by WTViewer, the PC’s performance

would be notably reduced.  When you exit virus checking software, make sure your

networking environment is sufficiently protected from infection by viruses in other ways.

• Files saved through Autosaving cannot be opened on WTViewer.  These types of files can be

opened in commercial spreadsheet programs (such as Excel).  To save files in a format that

can be opened by WTViewer, see section 5.2.

• When measurement is finished and you close the harmonics list screen, all data other than

that which was visible up to that point is deleted.  Using the AutoSaving function, you can

save data during download.

• Even if you close the harmonics list value screen after measurement is finished, the data

visible up to that point is held until you either exit WTViewer, change the communication

mode, or start the next measurement.  If you click View or View on the menu bar and select

the harmonics list value screen, the data that was visible before closing the screen is

displayed.

Saving/Loading Harmonics list Display Settings
Communications Settings
Harmonics list display settings can be saved in CSV format (setting information files) and
loaded.

• Save
After setting up the harmonics list display, the file is saved in CSV format.
1. Click Save.  The Save Communications Settings dialog box is displayed.

2. Enter a file name and save destination and click Save button.  The harmonics
list display settings are saved.

• Load
You can load previously saved harmonics list display setting files.
1. Click Load.  The Load Communications Settings dialog box is displayed.

2. Select a file name and save destination and click Open button.  You can load
previously saved harmonics list display setting files.

Starting Download of Harmonic Data
If harmonic data is not downloaded from the WT to WTViewer, no harmonic data are
displayed in the harmonics list screen.  Start data download (see section 3.2).  There are

setting items that cannot be changed while data is being downloaded.

3.5 Harmonics List Display Function
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3.6 Waveform Display Function

This section describes use of the WT1600.  The WT3000 has four elements, so
waveforms U5, I5, U6, and I6 are not displayed.  Also, with the motor version of the

WT3000, Speed and Torque waveforms are displayed.

Displaying the Waveform
Choose View > Wave in the menu bar.  The Wave dialog box opens.

Cursor Setting Screen
Example with two Windows.  To set the number of windows, see page 3-22.)

Space between Cursor1 and Cursor2

Upper limit of display range
Lower limit of display range

The position from the left side of the Cursor1 and Cursor2 screens (x) 
and the measured value (y) 

Click to enable the cursor setting

Waveform display area (Window 1)

Waveform display area (Window 2)

• U1 to I6
(On the WT3000, Speed and Torque may also be displayed depending on U1-I4 and

the WT3000 specifications.)
Select the waveforms to display (select or clear the check boxes).  This is linked to the
Ch from the Wave Detail dialog box (see page 3-22).

• Cursor
Click here to set Cursor1 and Cursor2 in the waveform display area.

• Cursor1, Cursor2
You can set the position of cursors on waveforms.
• The line that appears when you first click on the desired waveform is Cursor1.
• The line that appears the next time you click is Cursor2.  The position of Cursor2

can be changed any number of times.
• To change the position of Cursor1, double-click in the waveform display area,

delete cursors 1 and 2, and set new cursors.

• In the bottom of the waveform display area, the position from the left side of the
Cursor1 and Cursor2 screens (x) and the measured value (y) are displayed.
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Zoom Area Setting Screen

Zoom range

Click for the zoom range setting screen.

• Zoom (Time Axis Direction)
Click here to set the time axis zoom range in the waveform display area.

1. Drag the area to zoom in the waveform display area.  The zoomed range is set
simultaneously in all of the displayed waveform display areas.

2. Click <-Zoom->.  A screen appears in which all waveforms in the waveform

display area are zoomed.
You can set Cursor1 and Cursor2 on these zoomed waveforms.  For the procedure,

see the previous page.

Space between Cursor1 and Cursor2

Time from 
measurement start

The position from the left side of the Cursor1 and Cursor2 
screens (x) and the measured value (y)

3.6 Waveform Display Function
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Entering Waveform Detail Settings
Click Detail in the Wave dialog box.  The Wave Detail dialog box is displayed.

Auto Ranging
• When the Auto Ranging Check Box is Selected

Displayed in the same display range as the WT settings.

• When the Auto Ranging Check Box is Not Selected
If you click the Upper or Lower column, a combo box is displayed.  You can set the
Upper limit and Lower limit of the display range for each channel.

Windows
Select the number of displayed waveform windows between 1 and 6.  If two or more

windows are specified and you click the Window column to display the combo box, you
can specify which waveform display area (or Window, as numbered from the top) to use
for displaying the waveform.

Graticule
Select whether (On) or not (Off) to display a grid in the waveform display area.

Y Scale
Select whether or not to display the upper and lower limit values in the waveform display

area (by selecting or clearing the check box).

Ch
Select the waveforms to display (select or clear the check boxes).  This is linked with the
waveform display/do not display setting in the Wave dialog box (see page 3-20).

Upper, Lower
If the Auto Ranging check box is not selected, set the Upper and Lower limit of the
display range.

1. Click the Upper or Lower column.  A combo box opens.
2. Set the upper or lower limit value of the display range.

3.6 Waveform Display Function
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3.6 Waveform Display Function

Position
Set the waveform display position in the up/down direction in the waveform display area.

With the center of the vertical axis taken to be the zero amplitude line, the upper and
lower limits of the window are 100% and -100%, respectively.

1. Click on the Position column.  A combo box opens.

2. Set the waveform display position in the up/down direction in the waveform
display area.

Color
Select the waveform display color.

1. Click the Color column.  A combo box opens.

2. Select the waveform display color.

Window
When the waveform display screen is divided, set how many waveform areas (Windows)
from the top in which the waveform is to be displayed.

1. Click the Window column.  A combo box opens.

2. Select the waveform display area.

VZoom (Vertical Zoom)
Set the zoom factor for the vertical axis of the waveform.

1. Click the VZoom column.  A combo box opens.
2. Set the vertical axis zoom factor.

Starting Downloading of Waveform Display Data
If you do not acquire waveform display data on the WT and download it from the WT on

WTViewer, waveforms are not displayed even if you open the waveform display screen.
After setting up waveform data acquisition in the WT settings (see Note below), start
data downloading on WTViewer (see section 3.2).

Note
• If waveform data is not acquired on the WT, no waveforms can be displayed on WTViewer.

Set up the WT as follows.

• WT1600

Turn Wave Sampling ON.  For the procedure, see section 6.2.

• WT3000

When you start acquisition of waveform display data, the Display setting on the WT3000

becomes Wave, and if you close the Wave dialog box, the WT3000 Display settings are

restored to the original display.

• On the WT210/WT230, waveforms cannot be displayed without the harmonic option.
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3.6 Waveform Display Function

Note
Displayed Points on the Screen and Waveform Display

The number of samples on the WT differs from the number of data displayed on the screen

(waveform display data).  The number of sampled data varies depending on the sample rate.

The number of waveform display data is determined and fixed from the structure of the screen.

Since the number of sampled data is normally larger than the number of waveform display

data*2, waveform display data of sampling data that has undergone P-P compression*1 every

certain period of the time axis direction is displayed on screen.
*1 P-P compression is the determination of the maximum and minimum value of sampled

data every certain period.
*2 Waveform display data can be displayed and saved.  The source data of the waveform

display data (sampled data prior to P-P compression) cannot be displayed or saved.

501 raster0 500

Sampling data

Time axis

On the digital 
powermeter’s screen

Sampling data

P-P compressed

V
ertical axis

When Displaying Using the WT’s Screen

For example, on the WT1600, the number of display segments in the time axis direction within

one screen is 501.  By displaying the P-P compressed maximum and minimum values (2 points)

of the waveform display data in each segment, the data appears as a waveform.

When Displaying Using WTViewer on the PC Monitor

P-P compressed waveform display data is sent from the WT to the PC and the waveforms are

displayed on the PC monitor.  When displaying waveforms using WTViewer, the number of

display segments in the time axis direction within one screen is 1002.  By separating out the P-P

compressed maximum and minimum values and displaying one point of the waveform display

data in each segment, the data appears as a waveform.

As above, since waveform display on the WT’s screen differs from the mechanism of waveform

display on WTViewer, if you compare both waveforms so that you can see waveform display

data point by point, there are times when the waveforms can appear different.  Also, since there

are cases in which the order in which data is sent to the PC from the WT differs by model,

depending on the WT connected, the waveform tracking may appear different even if the same

WTViewer were used to display the waveform.
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3.7 Bar Graph Display Function

After selecting measurement functions and elements in the harmonics list screen of the
WT1600 (see section 3.5), you can display bar graphs.

Displaying Bar Graphs
Choose View > Bar Graph in the menu bar.  The Bar Graph dialog box opens.

Bar graph check box

Displaying Multiple Bar Graphs
Up to three bar graphs can be displayed.

Select the Bar Graph check boxes.  A bar graph of the selected measurement
functions and elements is displayed.

Function
Select the measurement function to be displayed.

1. Click on the Function column.  A combo box opens.
2. Select the measurement function for each item in this column.

Element
Select element to be displayed.

1. Click the Element column.  A combo box opens.

2. Select the element for each item in this column.

Changing the Displayed Bar Graph
You can change the Data Number in the harmonics list screen (or the numeric value
screen on the WT3000) to display the desired number of bar graphs.  However, on the
WT1600, you must set the downloaded harmonic data in the harmonics list display (see

section 3.5) so that the harmonic data of the harmonic measurement and element is
acquired that is necessary for displaying the bar graph.
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Note
• In the case of the WT1600, even if you stop data acquisition and change the measurement

function and elements in the bar graph screen, the bar graph of the changed measurement

function and elements is not displayed.  Start data acquisition only after you have set up the

measurement functions and elements you wish to display in the harmonics list display screen

ahead of time.

• In the case of the WT3000, if you do not stop data acquisition, you cannot change the

measurement functions and elements displayed in the bar graph screen.

• Up to three bar graph screens can be displayed.  The bar graph display colors are displayed

on the PC screen according to the default color settings on the WT.

Starting Download of Harmonic Data
On the WT1600, if harmonic data is not downloaded from the WT to WTViewer, no bar

graphs are displayed even if the bar graph screen is opened.  Start data download (see
section 3.2).  There are setting items that cannot be changed while data is being
downloaded.

3.7 Bar Graph Display Function
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3.8 Vector Display Function

After setting up the measurement functions and elements in the harmonics list screen of
the WT1600 (see section 3.5), or the numeric value screen of the WT3000, you can

display vectors.

Displaying the Vector
Choose View > Vector in the menu bar.  Only one vector window can be displayed.
The displayed contents are the same as the vector display on the WT main unit
screen.

Setting the Vector Zoom Factor and Turning ON/OFF Numeric Data Display on the
WT
You can set the vector zoom factor and turn numeric data display in the WT vector

screen ON and OFF* by choosing Setting > WT Setting > Display, and editing the
Display dialog box.

* The ON/OFF setting for the numeric data display on the WT is only reflected in the screen
display of the WT.  It does not apply to the PC display.

Numeric data display ON/OFF

Zoom factor

Changing the Displayed Vector
You can change the Data Number in the harmonics list screen (or the numeric value
screen on the WT3000), to display the desired number of vectors.  However, you must
set the downloaded harmonic data (or numeric data on the WT3000) in the harmonics

list display on the WT1600 (see section 3.5) or the numeric value display (see section
3.3) on the WT3000 so that the harmonic data of the harmonic measurement function
and element is acquired that is necessary for displaying the vectors.

Vector Display Colors
The vector display colors are displayed on the PC screen according to the default color

settings on the WT.
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Starting Harmonic Data Acquisition
If harmonic data is not downloaded from the WT to WTViewer, no vector data are

displayed in the vector screen.  On the harmonics list display of the WT1600 (see section
3.5), or the numeric value display of the WT3000 (see section 3.3), start data acquisition
(see section 3.2) after setting up the harmonic measurement functions and elements in

advance.  There are setting items that cannot be changed while data is being
downloaded.

3.8 Vector Display Function
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3.9 Trend Display Function

Display trends after setting up measurement functions, elements, and orders (for
harmonic measurement mode only) in the numeric value setting screen (normal

measurement mode) or the harmonics list screen when in harmonic measurement mode
(numeric value screen for the WT3000).

Displaying Trends
Choose View > Trend in the menu bar.  The Trend dialog box opens.

Cursor Setting Screen
Example with two windows.  To set the number of windows, see page 3-31.)

Space between Cursor1 and Cursor2
The time from the left side of the Cursor1 and Cursor2 screens (x) 
and the trend display data value (y)

Click here to enable the cursor setting.Upper limit of display range
Lower limit of display range

Trend display area (Window 1)

Trend display area (Window 2)

Note
• If you change the size of the trend screen during trend display, the size of the trend display

area also changes.

• The data updating of the trend display is fixed to 1 second regardless of the Updaterate

setting in the numeric value screen.  For example, if Updaterate is set to 2 seconds in the

numeric value screen, the same data is plotted twice in the trend display.

• If the Time Range setting in the trend display is large, measured values are P-P compressed

for plotting in trends, so the size changes may not be able to be accurately displayed.

• Restart
If you start downloading trend display data (see page 3-32) and then click here, the
trend display is restarted.  Previous trends will be deleted.

• Time Range
Set the time width of the trend display area.  If the trend exceeds the specified time
range, new data will overwrite old data in the trend display.
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• Trace
Select the trends to display (select or clear the check boxes).  These are linked to

Trace in the Trend Detail dialog box (see page 3-32).

• Cursor
Click here to set Cursor1 and Cursor2 in the trend display area.

• Cursor1, Cursor2
You can set the position of cursors on trends.
• The line that appears when you first click on the desired trend is Cursor1.

• The line that appears the next time you click is Cursor2.  The position of Cursor2
can be changed any number of times.

• To change the position of Cursor1, double-click in the trend display area, delete

cursors 1 and 2, and set new cursors.
• In the bottom of the trend display area, the time from the left side of the Cursor1

and Cursor2 screens (x) and the trend display data value (y) are displayed.

Zoom Area Setting Screen

Zoom range

Click here to enable the zoom setting.

• Zoom (Time Axis Direction)
If you select this, you can set the time axis zoom range in the trend display area.

1. Drag the area to zoom in the trend display area.  The zoomed range is set
simultaneously in all of the displayed trend display areas.

2. Click <-Zoom->.  A screen appears in which all trends in the trend display area

are zoomed.
You can set Cursor1 and Cursor2 on these zoomed trends.  For the procedure, see the

previous page.

3.9 Trend Display Function
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3.9 Trend Display Function

Zoom Screen

Space between Cursor1 and Cursor2

The time from the left side of the Cursor1 and Cursor2 screens (x) and the 
trend display data value (y)

Entering Trend Graph Detail Settings
Click Detail in the Trend dialog box.  The Trend Detail dialog box is displayed.

Auto Ranging
• When the Auto Ranging Check Box is Selected

Trends are automatically switched according to the downloaded values.
• When the Auto Ranging Check Box is Not Selected

If you click the Upper or Lower column, a combo box is displayed.  You can set the
Upper limit and Lower limit of the display range for each trend (trace).

Windows
Set the number of waveform display windows between 1 and 6.  If two or more windows
are specified and you click the Window column to display the combo box, you can

specify which trend display area (or Window, as numbered from the top) to use for
displaying the trend.

Graticule
Select whether (On) or not (Off) to display a grid in the trend display area.
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Y Scale
Select whether or not to display the upper and lower limit values in the trend display area

(by selecting or clearing the check box).

Trace
Select the waveforms to display (select or clear the check boxes).  These are linked to
Trace in the Trend dialog box (see page 3-29).

Function
Select the measurement function to be displayed.

1. Click on the Function column.  A combo box opens.

2. Select the measurement function for each item in this column.

Element
Select element to be displayed.

1. Click the Element column.  A combo box opens.
2. Select the element for each item in this column.

Order
Select the order of harmonic data to display.

1. Click the Order column.  A combo box opens.
2. Select an order.

Upper, Lower
If the Auto Ranging check box is not selected, set the Upper and Lower limit of the
display range.

1. Click the Upper or Lower column.  A combo box opens.
2. Set the upper or lower limit value of the display range.

Color
Select the trend display color.

1. Click the Color column.  A combo box opens.

2. Select the trend display color.

Window
When the trend screen is divided, set how many waveform areas (Windows) from the top
in which the waveform is to be displayed.

1. Click the Window column.  A combo box opens.

2. Select the trend display area.

Starting Download of Trend Display Data
Numeric data is downloaded from the WT to WTViewer, and that P-P compressed trend
display data is displayed in the trend screen.  Start data download (see section 3.2).
There are setting items that cannot be changed while data is being downloaded.

3.9 Trend Display Function
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Chapter 4 Loading Measured Data in Off-Line Mode

4.1 Loading Settings, and Numeric, Waveform,
and Harmonic Data

You can load the settings, waveform display data, and numeric data (numeric values or

harmonic data) files saved by WTViewer.  Files that can be loaded by WTViewer are
those of the format (extension) in the table below that were saved using the operation in
section 5.2.  Data saved using Auto Saving (described in section 3.3) cannot be loaded

by WTViewer.
File Types and Extensions

Type Setting Numeric Data Waveform Data Harmonic Data

WT1600 SET frmt (.set) WTViewer frmt (.wta) WTViewer frmt (.wta) WTViewer frmt (.wta)
WT1600 frmt (.wvf)*1

WT3000 CFG frmt (.cfg) WTN frmt (.wtn) WTW frmt (.wtw) -*2

*1 Load the setting information (with the .set extension) before loading the waveform data in WT1600
format (with the .wvf extension).  If the settings are not loaded, the waveform will not be displayed.

*2 With the WT3000, since harmonics are also measured along with normally measured numeric
data measured in normal measurement mode, harmonic data is also saved when saving numeric
data.  This differs from the WT1600 in which harmonic data is measured and saved exclusively.

If WTViewer is in On-Line communication mode, start with step 1.  If it is in Off-
Line mode, start with step 4.

1. When in On-Line mode, choose Communications > Communications Mode
from the menu bar.  The Communications Mode dialog box is displayed.

2. Select Off-Line, then click OK.  The Select WT dialog box opens.

3. Select a WT to work with, then click OK.  The Measurement Mode dialog box is
displayed.  Proceed to step 5.

4. Choose Setting > Measurement Mode from the menu bar.  The Measurement
Mode dialog box is displayed.

5. Select a measurement mode, then click OK.
The type of display screen that can be selected in the Display menu differs depending

on the measurement mode selected here.  Select the same mode as the measurement

mode selected when the data file was saved.

Normal Measurement 
mode

Integration mode

Harmonic Measurement 
mode

With the WT1600 With the WT3000



4-2 IM 760122-01E

4.1 Loading Settings, and Numeric, Waveform, and Harmonic Data

When loading numeric values or harmonic data files (with the .wta or .wtn
extension) saved by WTViewer, proceed to step 8 on the next page.

Loading Settings
6. Choose File > Load > Setting Information, or click Load in the toolbar and

select Setting Information.  The Read setup file dialog box appears.

Click here

WT1600 Display Example

On the WT3000, since harmonics are measured and saved 
along with numeric data in Normal Measurement mode, 
there is no Harmonic data item in the load menu.

7. Select a settings file, then click Open.  The setting data is loaded on WTViewer.
On the WT1600, the settings file extension is .set.  On the WT1600, the settings file

extension is .cfg.

Note
• If you change to On-Line mode after loading settings and the communication target is the

WT1600, the following dialog box is displayed.

Send settings to the WT

Do not send settings to the WT

• Settings and numeric data (or harmonic data) are saved in files with extension .wta, .wtn, and

.wtw.  When files of these extensions are loaded, settings and numeric data (or harmonic

data) are loaded.

• If WTViewer is started in offline mode and waveform display data files of extension .wvf are

loaded without loading settings, data is not displayed.  If you open a waveform display data

file after loading settings, the maximum scaling value and number of displayed digits become

those of the loaded settings.  Displays opened before settings were loaded are changed

according to the newly acquired settings.



4-3IM 760122-01E

L
o

ad
in

g
 M

easu
red

 D
ata in

 O
ff-L

in
e M

o
d

e

4

Loading Numeric Values, Waveform Displays, or Harmonic Data
8. Click View on the menu bar or click View on the toolbar and select a display

screen.

Click here

9. Choose File > Load in the menu bar or click Load and select a file type to load.

A dialog box appears in which you can select a data file.

Click here

10. Select a file, then click Open.

File specification

Specify the Data Number range to load 
as store numbersClick here to display a box for 

specifying the Store start and Stop 
numbers.

Specifying a Start and Stop Number for Divided Store
When loading numeric data and harmonic data, you can specify a range of data
numbers (see section 3.3 or 3.5) to load from the data saved in the files being loaded.
You can set the data numbers in the range of those that were used when the numeric

data or harmonic data was saved (see section 5.2).

Data Type
Displayed according to the type of file being loaded.

Note
When loading numeric or harmonic data, in step 10 above, if you set the Store start and stop

numbers the same, only one data number of data among the data saved in the files being loaded

is loaded.

4.1 Loading Settings, and Numeric, Waveform, and Harmonic Data
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4.2 Numeric Display Function

On the WT1600, since you change to harmonic measurement mode to measure
harmonics, there is a separate screen for displaying only harmonic data (harmonics list

display).  See section 4.3.
With the WT3000, since harmonics can also be measured in normal measurement
mode, harmonics can be displayed together with numeric data from other normal

measurements in the numeric screen described in this section.

In steps 8 to 10 in section 4.1, numeric data is loaded and displayed.

WT1600 Display Example

Forms
Select the number of numeric data to display.
• Select 12, 24, 48, or 250.
• If you select 250, all of the currently downloading numeric data of measurement

functions and elements  are displayed.

Font Size
Select the font size from the list.
The size can be set from 10 to 40 in steps of 2 (10, 12, 14, ...38, 40).

Color
Select a text and background color.  For details, see section 3.3.

Data Number
Indicates how many numeric data have been downloaded from the WT up to the
currently displayed data.  After data has finished loading, you can change the Data

Number setting to display the desired numeric data.

Function
Shows the measurement function for each item.

Element
Shows the elements for each item.
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Order (WT3000 Only)
Displays the orders of numeric data.

Max, Min (WT3000 Only)
Displays the maximum and minimum values for each display item of the numeric data

downloaded from the WT.

4.2 Numeric Display Function
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4.3 Harmonics List Display

This section describes the WT1600.  For the WT3000, see section 4.2.
On the WT1600, since you change to harmonic measurement mode to measure

harmonics, there is a separate screen for displaying only harmonic data (harmonics list
display).  Therefore, that screen is explained separately in this section.
With the WT3000, since harmonics can also be measured in normal measurement

mode, harmonics can be displayed together with numeric data from other normal
measurements in the numeric screen described in section 4.2.

In steps 8 to 10 in section 4.1, harmonic data is loaded and displayed.

WT1600 Display Example

Forms
Select the number of harmonic data to display.

• Select 12, 24, 48, or 250.
• If you select 250, all of the currently downloading harmonic data of measurement

functions and elements  are displayed.

Font Size
Select the font size from the list.

The size can be set from 10 to 40 in steps of 2 (10, 12, 14, ...38, 40).

Color
Select a text and background color.  For details, see section 3.3.

Data Number
Indicates how many harmonic data have been downloaded from the WT up to the
currently displayed data.  After data has finished loading, you can change the Data
Number setting to display the desired numeric data.

Function
Shows the measurement function for each item.

Element
Shows the elements for each item.

Order
Displays the orders.
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4.4 Waveform Display Function

This section describes use of the WT1600 screen.  The WT3000 has four elements, so
waveforms U5, I5, U6, and I6 are not displayed.  Also, with the motor version of the

WT3000, Speed and Torque waveforms are displayed.

Displaying the Waveform
In steps 6 to 10 in section 4.1, waveform display data is loaded and displayed.

Cursor Setting Screen
Example with two windows.  To set the number of windows, see page 4-9.)

Space between Cursor1 and Cursor2
The position from the left side of the Cursor1 and Cursor2 screens (x) and 
the measured value (y)

Click here to enable the cursor setting screen.
Upper limit of display range

Lower limit of display range

Waveform display area (Window 1)

Waveform display area (Window 2)

• U1 to I6
(On the WT3000, Speed and Torque may also be displayed depending on U1-I4 and
the WT3000 specifications.)

Select the waveforms to display (select or clear the check boxes).  If you select
waveforms that are not saved, they are not displayed.  The Ch from the Wave Detail
dialog box (see page 4-9) is linked.

• Cursor
If you select this, you can set Cursor1 and Cursor2 in the waveform display area.

• Cursor1, Cursor2
You can set the position of cursors on waveforms.
• The line that appears when you first click on the desired waveform is Cursor1.
• The line that appears the next time you click is Cursor2.  The position of Cursor2

can be changed any number of times.
• To change the position of Cursor1, double-click in the waveform display area,

delete cursors 1 and 2, and set new cursors.

• In the bottom of the waveform display area, the position from the left side of the
Cursor1 and Cursor2 screens (x) and the measured value (y) are displayed.
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4.4 Waveform Display Function

Zoom Area Setting Screen

Zoom range

Click here to enable the zoom range setting screen.

• Zoom (Time Axis Direction)
Click here to set the time axis zoom range in the waveform display area.

1. Drag the area to zoom in the waveform display area.  The zoomed range is set
simultaneously in all of the displayed waveform display areas.

2. Click <-Zoom->.  A screen appears in which all waveforms in the waveform

display area are zoomed.
You can set Cursor1 and Cursor2 on these zoomed waveforms.  For the procedure,

see the previous page.

Space between Cursor1 and Cursor2

Time from 
measurement start

The position from the left side of the Cursor1 and Cursor2 
screens (x) and the measured value (y)
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Entering Waveform Detail Settings
Click Detail in the Wave dialog box.  The Wave Detail dialog box is displayed.

Auto Ranging
• When the Auto Ranging Check Box is Selected

Displayed in the same display range as the WT settings.

• When the Auto Ranging Check Box is Not Selected
If you click the Upper or Lower row, a combo box is displayed.  You can set the Upper
limit and Lower limit of the display range for each channel.

Windows
Set the number of waveform display windows between 1 and 6.  If two or more windows

are specified and you click the Window row to display the combo box, you can specify
which waveform display area (or Window, as numbered from the top) to use for
displaying the waveform.

Graticule
Select whether (On) or not (Off) to display a grid in the waveform display area.

Y Scale
Select whether or not to display the upper and lower limit values in the waveform display

area (by selecting or clearing the check box).

Ch
Select the waveforms to display (select or clear the check boxes).  This is linked with the
waveform display/do not display setting in the Wave dialog box (see page 4-7).

Upper, Lower
If the Auto Ranging check box is not selected, set the Upper and Lower limit of the
display range.

1. Click the Upper or Lower column.  A combo box opens.
2. Set the upper or lower limit value of the display range.

4.4 Waveform Display Function



4-10 IM 760122-01E

Position
Set the vertical waveform display position in the waveform display area.  With the center

of the vertical axis taken to be the zero amplitude line, the upper and lower limits of the
window are 100% and -100%, respectively.

1. Click on the Position column.  A combo box opens.

2. Set the waveform display position in the up/down direction in the waveform
display area.

Color
Select the waveform display color.

1. Click the Color column.  A combo box opens.

2. Select the waveform display color.

Window
When the waveform display screen is divided, set how many waveform areas (Windows)
from the top in which the waveform is to be displayed.

1. Click the Window column.  A combo box opens.

2. Select the waveform display area.

VZoom (Vertical Zoom)
Set the zoom factor for the vertical axis of the waveform.

1. Click the VZoom column.  A combo box opens.
2. Set the vertical axis zoom factor.

Note
Since waveform display on the WT’s screen differs from the mechanism of waveform display on

WTViewer, if you compare both waveforms so that you can see waveform display data point by

point, there are times when the waveform tracking can appear different.  For details, see the

Note in section 3.6.

4.4 Waveform Display Function
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4.5 Bar Graph Display Function

Harmonic data (or numeric data on the WT3000) loaded in steps 6 to 10 in section 4.1 is
displayed in bar graphs.

Bar graph check boxes

Displaying Multiple Bar Graphs
Up to three bar graphs can be displayed.

Select the Bar Graph check boxes.  A bar graph of the selected measurement

functions and elements is displayed.

Function
Select the measurement function to be displayed.

1. Click on the Function column.  A combo box opens.
2. Select the measurement function for each item in this column.

Element
Select element to be displayed.

1. Click the Element column.  A combo box opens.
2. Select the element for each item in this column.

Changing the Displayed Bar Graph
You can change the Data Number in the harmonics list screen (or the numeric value
screen on the WT3000), to display the desired number of bar graphs.  However, with the

WT1600, the harmonic measurement functions and elements required to display the bar
graph must be saved in the harmonic data file to be loaded.

Note
• Load data after setting up the measurement functions and elements you wish to display in

advance.

• Up to three bar graph windows can be displayed.  The bar graph display colors are displayed

on the PC screen according to the default color settings on the WT.
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4.6 Vector Display Function

Harmonic data (or numeric data on the WT3000) loaded in steps 6 to 10 in section 4.1 is
displayed in vectors.

Only one vector window can be displayed.  The display windows differ depending on the
loaded setting information file.

Changing the Displayed Vector
You can change the Data Number in the harmonics list screen (or the numeric value
screen on the WT3000), to display the desired number of vectors.  However, the
harmonic measurement functions and elements required to display the vectors must be

saved in the harmonic data file to be loaded (or the numeric data file with the WT3000).
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Chapter 5 Saving and Transferring Data

5.1 Saving Settings

You can save WT settings that were entered in Off-Line mode.  For details on the data
format of settings, see section 5.2.

1. Choose File > Save > Setting Information from the menu bar, or click Save
and select Setting Information.

2. Select a save format.  The Save Setup File dialog box appears.
• On the WT1600, select from CSV or BIN format.  BIN is a format that can be loaded by

WTViewer.  CSV format can be opened in commercial spreadsheet programs (such as

Excel).

• On the WT3000, only CFG format can be selected.  CFG is a format that can be loaded

by WTViewer.

Click here

WT1600 Display Example

The only format that can be saved by the WT3000 is CFG.

3. Enter a save location and a file name.

4. Click Save.  The settings are saved.

Note
Settings saved in CSV format can be opened in commercial spreadsheet programs (such as

Excel).

Example

If you load data saved in BIN format by WTViewer when in On-Line mode, you can change the

WT settings.  Also, if you load BIN format data when in Off-Line mode, the display conditions of

the measured data become those of the loaded file.
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5.2 Saving Numeric, Waveform, and Harmonic
Data

You can save the data displayed by WTViewer.  Data that can be saved are numeric,

waveform, and harmonic data.  The data formats (extensions) that are saved by
WTViewer are given in the table below.  Note that CSV format files cannot be read by
WTViewer.  These types of files can be opened in commercial spreadsheet programs

(such as Excel).
File Types and Extensions

Type Setting Numeric Data Waveform Data Harmonic Data

WT1600 CSV frmt (.csv) CSV frmt (.csv) CSV frmt (.csv) CSV frmt (.csv)
BIN frmt (.set) BIN frmt (.wta) BIN frmt (.wta) BIN format (.wta)

WT3000 -*1 CSV frmt (.csv) CSV frmt (.csv) -*2

CFG frmt (.cfg) WTN frmt (.wtn) WTW frmt (.wtw) -*2

*1 If WTViewer is working with the WT3000, the function whereby settings are saved in CSV
format is not available.

*2 With the WT3000, since harmonics are also measured along with normally measured
numerical data measured in normal measurement mode, harmonic data is also saved when
saving numerical data.  This differs from the WT1600 in which harmonic data is measured
and saved exclusively.

1. Choose File > Save from the menu bar, or click Save.
2. Select a data type to save from Numeric, Wave Data, or Harmonics Data.

3. Select a save format.  The dialog box corresponding to the data opens.

Click here

WT1600 Display Example

4. Enter a save location and a file name.
• If saving CSV format numeric and harmonics data, proceed to step 5.

• If saving data other than CSV format numeric and harmonics data, proceed to step 7.

Enter the Data Number range 
of the stored data to be saved.

Click here to display a box 
for specifying the store 
Start and Stop numbers.
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5. If saving CSV format numeric and harmonics data, click Division.  The store
Start and Stop number entry boxes appear.

6. Specify the data numbers to save in the store Start and Stop number boxes.
Specify the range of data numbers (see section 3.3 or 3.5) to save out of the data

loaded on WTViewer.

7. Click Save.  The data is saved.

Note
• When saving using the AutoSaving function described in section 3.3 or 3.5, the time stamp of

each data is the time at which WTViewer updated the data.  If the Save button is clicked to

save data, all data time stamps are set uniformly to the time that the data was saved upon

clicking the Save button.  In both cases, this is not the time the data was measured on the

WT.

• If you select multiple target WTs (from WT-1, WT-2, WT-3, and WT-4), only the measured

data (numeric, waveform, and harmonics data) of the smallest-numbered WT is saved.  This

data is saved even if it is not displayed.

• When measurement is finished and you close the numeric or harmonics list screen, all data

other than that which was visible up to that point is deleted.  To save data other than visible

data as well, save the data before closing the numeric or harmonics list display.  Using the

AutoSaving function, you can save data during download (in CSV format only).

• Even if you close the numeric or harmonics list screen after measurement is finished, the data

visible up to that point is held until you either exit WTViewer, change the communication

mode, or start the next measurement.  If you click Display or View on the menu bar and select

the numeric or harmonics list screen, the data that was visible before closing the screen is

displayed.

• If Off-Line mode, if data displayed under certain settings (for example, A.set) is loaded using

different settings (for example B.set) and then saved in CSV or BIN format, the saved data

changes to the B.set settings.

5.2 Saving Numeric, Waveform, and Harmonic Data



5-4 IM 760122-01E

5.3 Saving PC Screen Image Data

You can save WTViewer screen images in BMP (.bmp) format.  Only active display
screens can be saved.

1. Choose File > Save > Display Image from the menu bar, or click Save and
select Display Image.  The Save Screen To Bitmap File dialog box appears.

Click here

2. Enter a save location and a file name.

3. Click Save.  The screen image data is saved.
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5.4 Transferring Data between the WT and the PC
(FTP Client Function)

If the WT and PC are configured for Ethernet communications, files can be exchanged

between the WT's and PC's internal hard disks and other memory media.

1. Choose File > FTP Client from the menu bar.  The FTP Client dialog box is
displayed.
• If the communication interface is GP-IB or RS-232, proceed to step 2.

• If the communication interface is Ethernet, proceed to step 4 on the next page.

WT1600 Display Example

2. Click Settings.  The Connection (Ethernet) dialog box is displayed.

Download button

Upload button Displays the name of the 
connected WT’s built-in hard 
disk or memory medium

Connect/Disconnect 
button

Select a WT for communications
IP address of the 
connected WT
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5.4 Transferring Data between the WT and the PC (FTP Client Function)

3. Select target WTs and enter the IP address, user name, and password for
each, then click OK.  The Connection (Ethernet) dialog box closes.

 Note
• If you click OK, file transfer using Ethernet is enabled, but the communication interface (GP-

IB and RS-232) settings cannot be changed.

• Even if the communication interface is GP-IB or RS-232, connect an Ethernet cable between

the WT and PC in addition to a GP-IB cable or serial interface cable.

4. Select a single target WT, then click Connect.  The IP address and the name of
the hard disk or other memory media for the WTs available for communications
is displayed.  Connect changes to Disconnect.

The conditions under which Connect and Disconnect are displayed are as
follows.
• Connect: When not connected, or when paused

• Disconnect: When connected

Note
If you click Disconnect, the connection with the WT is dropped, and the hard disk or memory

medium name disappears from the screen.

5. After specifying the files to upload (transfer from the PC to the WT) or download

(transfer from the WT to the PC) and the transfer destination, click Upload  or
Download .

Note
You can drag and drop files to the destination to transfer them.
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5.5 FTP Server Function

When the WT and PC are Ethernet communciation-enabled, you can connect a WT
acting as the the FTP server to the PC and save data from the WT built-in hard disk or

memory medium directly on the PC.

1. Choose Setting > WT Setting > Network Drive Setup from the menu bar, or
click Setup and select Network Drive Setup.  The Network Drive Setup and

Select Target WT dialog boxes appear.

Click here

WT1600 Display Example

2. Select the target WT in the Select Target WT dialog box.

3. In the Network Drive Setup dialog box, set the WT IP address, login name,
password, timeout time, and measured data save location.

Enter the IP address of the WT

Enter the login name

Enter the Password
Specify whether or not to save the password
Enter the timeout time

Specify a save location for measured data

Displays the connection status with the WT

Connects the WT with the server
Cuts connection with the server 

Select a WT for communications

4. Click Connect.  A server connection is opened with the WT.  Disconnect
becomes active.
To close the server connection, click Disconnect.
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Chapter 6 Entering Settings on the WT (On-Line Mode Only)

6.1 Precautions While Operating the Software

You can use WTViewer to enter settings on the WT.  The following are points to note
when entering settings.

• For details on settings, see the WT main unit user’s manual.
• Check the user’s manual for the input range, number of characters, supported

characters, and other restrictions for text box entry of each item.  An error message
will appear if the settings do not fall within those limits.

• When Normal Measurement or Harmonics Measurement mode is set on the WT1600,

integration settings cannot be entered.  You must choose Setting > Measurement
Mode > Integration Mode ahead of time.

• Except for execution buttons such as Execute, Send, and Store Start, all settings are
applied to the WT each time a setting is entered.

• Multiple setting dialog boxes cannot be displayed.  Close the open settings dialog box

then open a new settings dialog box.
• WTViewer cannot be used to enter display color settings on the WT, select screen

image colors, enter a network printer name, select a resolution when printing screen

images to a network printer, of for other tasks.  These settings must be entered on the
WT directly.

• Integration settings cannot be entered while in Harmonics Measurement mode, or

when downloading waveforms.
• If the settings dialog box is displayed during communication with the WT, data display

and measurement pauses.  When the settings dialog box is closed, data display and

measurement resumes.
• To display the waveform, bar graph, vector, or trend screen, first set up the

measurement functions and elements in advance in the numeric value screen or

harmonics list screen.
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6.2 Settings Dialog Box (WT1600)

1. Choose Setting > WT Setting from the menu bar, or click Setup.

Click here

2. Select the item for which you wish to enter settings.  The dialog box for the
selected item appears.

3. Change the settings as needed.

The following shows a display example of the settings dialog box.  The Select Target WT
dialog box is displayed simultaneously with all setting screens.  Enter settings after
selecting the target WT in the Select Target WT dialog box.

Synchronous Source, Measuring Range, Input Filter, and Scaling Settings
Click the Element tab in which you will enter settings

Selecting the synchronous source

Select a line filter

Select the zero cross filter

Copy the input filter settings to elements of 
the same wiring unit

Set the scaling

Select the voltage range

Select the current range

Set the current sensor transformation ratio

Copy the scaling settings to elements of the 
same wiring unit

Select a WT on which 
to enter settings

Copy the range settings to elements of the same wiring unit

Data Update Rate, Wiring Method, Averaging, MAX Hold, and Null Function Settings

Select the data update rate

Select the wiring method

Averaging settings

Settings for the MAX HOLD function

NULL function setting
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6.2 Settings Dialog Box (WT1600)

Integration Settings

Select the Integration mode

Turn integration by element 
ON or OFF

Click the Element tab in which you 
will enter settings
Set the integration time

Set the integration start reserve time

Set the integration stop reserve time

Select the current/integration mode 
of the current mode

Turn integration auto calibration 
ON or OFF

Set the integration D/A output 
rated time

Setting the Display Format
Numeric Value or Harmonics Data Display Format

Enter the settings for the selected display format
Select the number of display items or list display

Click to display a 
combo box and 
select settings

If Single or Dual List is selected, set the 
measurement functions and elements.

Select the Sigma List orders

Click the diplay format tab in which you will enter settings

Bar Graph Display Format

Set the display range of orders

Set the number of screen divisions

Set the measurement functions 
and elements for the bar graph to 
display
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Vector Display Format

Set the zoom factor

Turn numeric data display ON or OFF

Trend Display Format

If Manual is selected, you can enter the Upper 
and Lower settings

Set the number of screen divisions

Click to display a combo box 
and select settings

Restarts the trend

Set the time axis

Select whether to 
acquire trend data

Waveform Display Format
Set the number of screen divisions

Select whether or not to interpolate the display
Select a graticule

Turn display of scale values ON or OFF

Select how waveforms are assigned to windows

Turn display of labels ON or OFF

Select the waveforms to be displayed

Select in which window to display the waveform

Turn display of all waveforms OFF

Turn display of all waveforms ON

Setting Information List
Display list of settings in the WT screen

The list selected on the WT is displayed.  You cannot select the list 
to be displayed using WTViewer.  This is also true when controlling 
the WT through WTViewer.  To select the list to be displayed, 
perform the following procedure.

1. Enter Off-Line mode on WTViewer, or execute Clear Remote on 
the WT.

2. Select a setting information list in the Display menu of the WT.
3. Open a connection again to the WT from WTViewer (On-Line 

mode).

6.2 Settings Dialog Box (WT1600)
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Entering Waveform Display Data Acquisition Conditions and Setting the VZoom
and Vertical Position

Time axis setting Select whether or to acquire waveform display data

Select the trigger mode

Select the trigger slope

Select the trigger level

Select the trigger source

Click the Element tab in which 
you will enter settings

Set the zoom factor and position 
of the voltage/current waveform

Copy the position settings to 
elements of the same wiring unit

Copy the zoom factor settings to 
elements of the same wiring unit

Entering Power Measurement and Computation Conditions

Select the signal for frequency 
measurement

Select the wiring unit for delta 
computation
Select the delta computation type
Select the formula for apparent power
Select the phase difference display 
format

Select Master or Slave

Set the formula for corrected power

Set user-defined math expressions

Set the units for computed results of 
user-defined math

Select the user defined computations to 
execute

Harmonic Measurement Settings

Turn harmonic measurement ON or OFF

Select the wiring unit for measurement

Select the formula for strain factor

Select the PLL source
Set the range of analysis orders

Select the data length

6.2 Settings Dialog Box (WT1600)
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Store Settings
Select Store here

Execute store start

Execute store stop

Initialize the WT internal memory

Select the store mode

Select the store destination

Set the number of times to store
Set the store interval

Set the store reserve time

Select the type of data to store
Click to display the detailed settings 
screen

Select the data format when saving 
stored data
Enter comments

Enter a file name
Enter the save destination drive

Select to turn ON the Auto Naming 
function

Clears all check boxes

Selects all check boxes

Select the items to be 
stored

Detailed Setting Screen for Stored Data
(An example of the screen when numeric data is selected)

Recall Settings

Enter the data number to recall

Execute recall on the WT

Select Recall here

6.2 Settings Dialog Box (WT1600)
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6.2 Settings Dialog Box (WT1600)

Data Save Settings

Execute saving of data

Abort saving of data
Select to turn ON the Auto Naming function
Enter the save destination drive
Enter a file name

Enter comments
Select the items to save
Select the data format
Click to display the detailed settings screen 
(see the detailed setting screen for store)

Enter the drive on which to create the directory
Enter the directory name

Execute creation of the directory

Saving Screen Images, Printing on the WT’s Built-In Printer, and Setting Up
Network Printers

Screen Image Saving
Select File for the output

Execute saving of screen image data

Abort saving of screen image data

Select the data format

Select a color

Turn data compression ON or OFF

Enter comments

Enter the save destination drive

Select to turn ON the Auto Naming function

Enter a file name

Printing on the WT’s Built-In Printer

Execute printing
Execute paper feed
Abort printing
Select item to print (screen image or numeric 
data)
Turn printing of header ON or OFF

Enter comments

When Numeric is selected for the print item 
(Type), click here to display the detailed setting 
screen for selecting the numeric data to print.

Select Printer for the output
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Printing on Network Printers

Execute printing

Abort printing

Enter comments

Select Net Printer for the output

Cursor Measurement Settings
Waveform Cursor Measurement

Click the cursor measurement tab in which to enter settings

Turn cursor measurement ON or OFF

Select the point through which the 
cursor will pass

Select waveform to undergo cursor 
measurement

Set the cursor position

Trend Cursor Measurement

Turn cursor measurement ON or OFF

Select waveform to undergo cursor measurement

Set the cursor position

Bar Graph Cursor Measurement

Turn cursor measurement ON or OFF

Set the cursor position (orders)

6.2 Settings Dialog Box (WT1600)
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6.2 Settings Dialog Box (WT1600)

Initializing the WT, Selecting the Crest Factor, and Entering D/A Output Settings

Initialize WT settings

Select the crest factor

Click to display a combo box and select settings 
(Order displayed only for harmonic 
measurement)

For information on initializing the WT, see the WT user’s manual.

FTP Server Function Settings
For information on the WT Setting > Network Drive Setup command, see section 5.5,
“FTP Server Function.”
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6.3 Settings Dialog Box (WT3000)

1. Choose Setting > WT Setting from the menu bar, or click Setup.

Click here

You can also display the dialog box for selecting the measuring range and
voltage/current mode by clicking Range on the range setting bar.

Click here

2. Select the item for which you wish to enter settings.  The dialog box for the
selected item appears.

3. Change the settings as needed.

The following shows a display example of the settings dialog box.  The Select Target WT
dialog box is displayed simultaneously with all setting screens.  Enter settings after

selecting the target WT in the Select Target WT dialog box.

Selecting the Measuring Range and Voltage/Current Mode
Select the voltage range Select the current range

Click here to select the current 
range when using an external 
current sensor for current 
measurement

Select the current mode

Select the voltage mode

The selected voltage/current 
indicator illuminates

Select a WT on which to 
enter settingsIlluminates when the measuring range is AUTO
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Synchronous Source, Input Filter, Scaling, External Current Sensor Conversion
Ratio, and Motor Evaluation Function Settings

Selecting the Synchronous Source

Select the synchronous source

Click the tab of the item to set

Selecting the Input Filter

Select a line filter

Select a frequency filter (zero cross filter)

6.3 Settings Dialog Box (WT3000)
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6.3 Settings Dialog Box (WT3000)

Scaling and External Current Sensor Transformation Ratio Settings
Set the external current sensor 
transformation ratio

Set the VT ratio Set the CT ratio

Turn the scaling function ON or OFF

Set the scaling factor

Motor Evaluation Function Settings
Select a line filter
Set the number of motor poles
Select the synchronous source
Select the analog range for the revolution signal
Select the type of revolution signal
Set the pulse range for the revolution signal 
(upper limit lower limit)
Set the scaling factor for the revolution signal
Set the units of revolution speed
Set the number of pulses per revolution of the 
revolution signal
Select the frequency measurement source

Select the analog range for the torque signal
Select the type for the torque signal
Set the pulse range for the torque signal (upper 
limit lower limit)
Set the pulse positive rated value for the torque 
signal (torque)
Set the pulse positive rated value for the torque 
signal (pulse frequency)
Set the pulse negative rated value for the torque 
signal (pulse frequency)
Set the pulse negative rated value for the torque 
signal (torque)
Set the units of torque
Set the scaling factor for the torque signal
Set the units of motor output
Set the factor for calculating the motor output
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6.3 Settings Dialog Box (WT3000)

Data Update Rate, Wiring Method, Wiring Compensation, Efficiency Correction,
Averaging, Efficiency Equation, and Null Function Settings

Opens a dialog box for setting up the 
efficiency formula. 
Select the data update rate
Select the wiring method

Turn wiring compensation ON or OFF

Turn two-wattmeter method 
compensation ON or OFF
Turn efficiency compensation ON or 
OFF
Turn integration by element ON or OFF

Averaging settings

NULL function setting

Efficiency Formula Setting

Displays the selected wiring 
method

Select the formula for efficiency

Set items to add to the 
parameters used in the efficiency 
formula

Integration Settings

Select the Integration mode

Set the integration time

Set the integration start reserve time

Set the integration stop reserve time

Turn integration auto calibration ON or OFF

Set integration D/A output rated time
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6.3 Settings Dialog Box (WT3000)

Setting the Display Format
Numeric Value or Harmonics Data Display Format

Enter the settings for the selected display format
Select the number of display items or list display

Click to display a 
combo box and select 
settings

If Single or Dual List is selected, set the 
measurement functions and elements.

Select the display page. Not 
available when Single or Dual 
List is selected

Click the display format tab in which 
you will enter settings

Bar Graph Display Format

Set the display range of orders

Set the number of screen divisions

Set the measurement functions and 
elements for the bar graph to display
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6.3 Settings Dialog Box (WT3000)

Vector Display Format

Set the zoom factor

Select the wiring unit

Turn numeric data display ON or OFF

Trend Display Format

If Manual is selected for the time axis setting, 
you can enter the Upper and Lower settings

Set the number of screen divisions

Click to display a combo box and 
select settings

Restarts the trend

Time axis setting

Waveform Display Format

Select in which window to 
display the waveform

Set the number of screen divisions

Select a graticule

Turn display of labels ON or OFF

Select whether or not to interpolate the display

Turn display of scale values ON or OFF

Select how waveforms are assigned to windows

Select the waveforms 
to be displayed

Turn display of all waveforms OFF
Turn display of all waveforms ON
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Entering Power Measurement and Computation Conditions

Select the signal for frequency measurement

Select the wiring unit for delta computation

Select the delta computation type

Select the formula for apparent power

Select the phase difference display format

Select Master or Slave

Set the formula for corrected power

Set user-defined math expressions
Set the units for computed results of user-
defined math

Select the user defined computation to 
execute

Settings for the MAX HOLD function

Entering Waveform Display Data Acquisition Conditions and Setting the VZoom
and Vertical Position

Time axis setting

Select the trigger mode

Select the trigger slope

Select the trigger level

Select the trigger source

Click the Element tab in which you will 
enter settings

Set the zoom factor and position of 
the voltage/current waveform

Harmonic Measurement Settings

Select the PLL source

Select the formula for strain factor

Set the range of analysis orders

6.3 Settings Dialog Box (WT3000)
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6.3 Settings Dialog Box (WT3000)

Store Settings
Select Store here

Detailed Setting Screen for Stored Data
(An example of the screen when numeric data is selected)

Execute store start

Execute store stop

Initialize the WT internal memory

Select the store mode

Select the store destination

Set the number of times to store
Set the store interval

Set the store reserve time

Select the type of data to store 
Click to display the detailed settings 
screen
Select the data format when saving 
stored data

Enter comments

Enter a file name

Enter the save destination drive
Select to turn ON the Auto Naming 
function

When trying to initialize the internal 
memory where the data is stored, select 
whether or not to display an alert 
message.

Clears all check boxes

Selects all check boxes

Select the items to be stored
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Recall Settings

Enter the data number to recall

Execute recall on the WT

Select Recall here

Data Save Settings

Execute saving of data

Abort saving of data

Select to turn ON the Auto Naming function
Enter the save destination drive
Enter a file name

Enter comments
Select the items to save
Select the data format

Click to display the detailed settings screen 
(see the detailed setting screen for store)
Enter the drive on which to create the 
directory
Enter the directory name
Execute creation of the directory

Screen Image Saving Settings

Select the data format
Select a color
Turn data compression ON or OFF

Enter comments

Execute saving of screen image data

Enter the save destination drive

Select to turn ON the Auto Naming function

Enter a file name

6.3 Settings Dialog Box (WT3000)
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6.3 Settings Dialog Box (WT3000)

Settings for Printing on the WT’s Built-In Printer and Network Printers
Printing on the WT’s Built-In Printer

Execute paper feed
Execute printing

Select item to print (screen image or numeric data)

Enter comments

When Numeric is selected for the print item (Type), 
click here to display the detailed setting screen for 
selecting the numeric data to print. 

Select to execute auto printing

Click here to display the auto print setting screen.

Select Printer for the output

Auto Print Setting Screen

Select the synchronous mode

Set the auto print reserve time

Set the print interval

Printing on Network Printers

Execute paper feed
Execute printing

Select an output command 

Select the format for printing screen images

Turn color printing ON or OFF

Enter comments

Select Net Printer for the output

Cursor Measurement Settings
Waveform Cursor Measurement

Click the cursor measurement tab in which to 
enter settings
Turn cursor measurement ON or OFF
Select the point through which the cursor will pass
Select waveform to undergo cursor measurement

Set the cursor position
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6.3 Settings Dialog Box (WT3000)

Trend Cursor Measurement

Turn cursor measurement ON or OFF

Select waveform to undergo cursor 
measurement

Set the cursor position

Bar Graph Cursor Measurement

Turn cursor measurement ON or OFF

Set the cursor position (orders)

Initializing the WT, Selecting the Crest Factor, and Entering D/A Output Settings

Initialize WT settings

Select the crest factor

Click to display a combo box 
and select settings

For information on initializing the WT, see the WT user’s manual.

FTP Server Function Settings
For information on the WT Setting > Network Drive Setup command, see section 5.5,
“FTP Server Function.”
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6.4 Sending Setting Files to the WT1600

If you load settings saved in the PC on WTViewer, you can send those settings to the
WT1600. The following explains operations when WTViewer is in On-Line mode.

• After loading settings saved on the PC when WTViewer is in Off-Line mode, if you
change to On-Line mode, the dialog box in step 3 below appears for you to select
whether to send the settings to the WT1600.

• This function is not applicable to the WT3000.

1. Choose File > Load > Setting Information, or click Load and select Setting

Information.  The Read setup file dialog box appears.

Click here

WT1600 Display Example

2. Select a settings file, then click Open.

3. Click Yes.  The setting information is sent to the WT1600.
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Chapter 7 Troubleshooting

7.1 Malfunction? First, Investigate.

When messages appear on your PC screen, refer to section 7.2, “Error Messages.”  If
service is required, or if corrective actions fail to resolve the problem, contact your dealer

or Yokogawa representative.

Symptoms and Corrective Actions

Unable to change settings for Function, Element, and Order in each dialog box.
Unable to change settings for Function, Element, and Order in each dialog box.
If you click in the Function, Element, or Order areas, a combo box appears.
Select the necessary items.

Download is started, but waveforms, bar graphs, vector, and trends are not displayed.
After stopping data downloading (see section 3.2), select the items you wish to display from the
View menu, and after the display screen opens, begin the data download again.

The check box in the waveform display screen is selected and data download started, but the waveform is not displayed.
• Click Detail.  Change the Position and VZoom values in the Wave Detail dialog box (see section

3.6).
• When in Harmonics mode, only the waveform of the element determined by the wiring settings is

displayed.  Check whether the wiring settings are correct.

If the wave or trend graph is displayed, it extends beyond the screen.
Click the Details in the display screen, then select Auto Ranging or change the Upper, Lower, and V
Zoom settings to appropriate values (see section 3.6 or 3.9).

Waveforms saved by the WT in Off-Line mode cannot be displayed.
• Open the waveform screen from the View menu.
• To display waveform data saved on the WT in Off-Line mode with the .wvf extension, you must

load the setting information file for the WT from the time the data was saved.  Load the setting
information before loading the waveform data.

In Integration mode, integration starts on elements other than those selected.
Independent Element Integration may be turned OFF.  Choose Setting > WT Setting > Integration,
then check that Independent Control is turned ON.
Even when the Update Rate is changed using the Setting > WT Setting > Update/Wiring/Average/
Max Hold/Null command sequence, the WTViewer screen update rate does not change.
The display update rate on WTViewer does not match that of the WT, and depends on the
characteristics and communication interface (GP-IB, Ethernet, USB, RS-232) of the PC.  If the WT
is operating at a high setting such as 50 ms, WTViewer can not keep up, and some data gets
skipped.  If you want to match the display update rates of the WT and WTViewer, refer to the
following items and make appropriate adjustments to your environment.
• The WTViewer display update rate will be faster the fewer number of data that are downloaded

from the WT to WTViewer.
• The ranking of interfaces in terms of fastest to slowest is GP-IB, Ethernet, USB, and RS-232.
• Use a PC with fast performance.
Example:
The WTViewer display update rate can possibly be matched under the following conditions: one unit
of the WT, Fast Mode ON, using a communication interface of GP-IB, Ethernet, or USB, and a
display update rate on the WT of 100 ms.

When measurement is complete and the measured data history is viewed, data with small numbers is not displayed.
Because the number of measurements was large, old data was discarded and cannot be viewed.
Change the Temporary Space setting (section 3.3 or 3.5) to increase the amount of temporary
memory used.  Temporary Space is set in the hard disk on which WTViewer was installed.  If the
disk is partitioned, set the partition on which WTViewer was installed.  Check to make sure that
there is sufficient space available on the hard disk or partition (Temporary Space + 200 MB or
more).
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7.2 Error Messages

Message Corrective Action

Failed to initialize communications.  Select cancel. Check the following:
to enter Off-Line mode. • Whether the power to the WT is ON.

• Whether the GP-IB/RS-232/Ethernet/USB cable is
correctly connected.

• For GP-IB, whether a unique GP-IB address is set in the
same system.  Or, whether the GP-IB address set for
the WT and WTViewer are the same.  Or, whether the
GP-IB communication driver is correctly installed in the
PC.

• For RS-232, check whether the connection speed
settings on the WT and WTViewer match

• For Ethernet, check whether the IP address, user name,
and password settings on the WT and WTViewer match

• For USB, whether a unique ID is set in the same system.
Or, whether the ID set for the WT and WTViewer are the
same.  Or, whether the USB communication driver is
correctly installed in the PC.

Please input a value between 0.0001 and 99999.9999. The entered value is outside the allowable range.  Enter a
Please input a value between 0.1 and 100. value within the range.
Please input a value between –1.000 and 100.000.
Please input a value between –100.0 and 100.0.
Please input a value between –130.000 and 130.000.
Please input a value between 0 and 5.00.
Please input a value between 0 and 500.
Please input a value between 0 and 10.00.
Please input a value between 0 and 20.00.
Please input a value between 0 and 50.0.
Please input a value between 0 and 100.0.
Please input a value between 0 and 200.0.
Please input a value between 0 and 0.500.
Please input a value between 0 and 1,000.
Please input a value between 0 and 2,000.

Problem with the relationship between the start and stop date/time. Confirm the start and stop time settings for integration and
storing.

Please input a correct file name. Reenter settings in the WT Setting menu such as turning
Auto Naming ON, setting the file name, and keeping the file
name within eight characters.

Please input a directory name. Reenter settings in the WT Setting menu such as the
directory name, and keep the directory name within eight
characters.

Please input a drive name. Reenter settings in the WT Setting menu such as the drive
name, or set a correct drive name such as FD0 or SC4-01.

Failed to secure memory. Check whether the hard disk has sufficient free space.
Temporary Space, the temporary memory storage area
(see section 3.3 or 3.5) is set in the hard disk on which
WTViewer was installed.  If the disk is partitioned, set the
partition on which WTViewer was installed.  Check to make
sure that there is sufficient space available on the hard disk
or partition (Temporary Space + 200 MB or more).

The difference in start and stop is 10 orders. Set the difference in the Start Order and Stop Order for the
bar graph to 10 or more.

There is no response from the WT.  Switching to Off-Line mode. Check whether the power to the WT is turned ON, or the
cable connecting the PC and main unit is correctly
connected.

An error occurred while transferring setting information to the WT. Check whether the power to the WT is turned ON, or the
Restore settings prior to transfer? cable connecting the PC and main unit is correctly

connected.

Illegal value. Numeric data and harmonic data, Check whether, when
these files are loaded, the store start and stop numbers are
correct.
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7.3 Using the Command Line

Using communications commands, you can perform communication between the WT
and WTViewer.  For details on communications commands, see the WT

Communications Interface User's Manual.

1. Choose Help > Command Line from the menu bar.  The Command Line dialog
box is displayed.

Input commands using the PC keyboard
Click to send commands to the WT

Results displayed if 
query is sent

2. Enter communications commands in the Command field using the PC keyboard.
3. Click Send.  The command is sent to the WT.  If a query was sent, the results

are displayed in the Result field.

Note
If you change a setting on the WT using the command line, those changes will not be reflected in

the setting change dialog boxes accessed by choosing Setting > WT Setting in the menu bar

(see section 6.2 or 6.3).
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7.4 Checking Version Information

Choose Help > About WTViewer on the menu bar.  The version of the software is
displayed.
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Chapter 8 Specifications

8.1 Functions

Item Specifications

Measurement mode Normal Measurement mode, Harmonic Measurement mode (WT1600 only)

Data Formats That Can Be Saved
The data formats (extensions) that can be saved by WTViewer are given in the table below.  Note
that CSV format files cannot be read by WTViewer.

Type Setting Numerical Data Waveform Data Harmonic Data

WT1600 CSV frmt (.csv) CSV frmt (.csv) CSV frmt (.csv) CSV frmt (.csv)
BIN frmt (.set) BIN frmt (.wta) BIN frmt (.wta) BIN frmt (.wta)

WT3000 -*1 CSV frmt (.csv) CSV frmt (.csv) -*2

CFG frmt (.cfg) WTN frmt (.wtn) WTW frmt (.wtw) -*2

*1 If WTViewer is working with the WT3000, the function whereby settings are saved in CSV
format is not available.

*2 With the WT3000, since harmonics are also measured along with normally measured
numerical data measured in normal measurement mode, harmonic data is also saved when
saving numerical data.  This differs from the WT1600 in which harmonic data is measured
and saved exclusively.

Data Formats That Can Be Loaded
Files that can be loaded by WTViewer are given in the table below.  Data saved using Auto Saving
(described in section 3.3) cannot be loaded by WTViewer.

Type Setting Numerical Data Waveform Data Harmonic Data

WT1600 SET frmt (.set) WTViewer frmt (.wta) WTViewer frmt (.wta) WTViewer frmt (.wta)
WT1600 frmt (.wvf)*3

WT3000 CFG frmt (.cfg) WTN frmt (.wtn) WTW frmt (.wtw) -*4

*3 Load the setting information (with the .set extension) before loading the waveform data in
WT1600 format (with the .wvf extension). If the settings are not loaded, the waveform will not
be displayed.

*4 With the WT3000, since harmonics are also measured along with normally measured
numerical data measured in normal measurement mode, harmonic data is also saved when
saving numerical data.  This differs from the WT1600 in which harmonic data is measured
and saved exclusively.

Data Display Update Rate Differs depending on the PC processing speed, type of communication interface used, and number
of data loaded from the WT to WTViewer.

Display Windows Numeric View
Displays numeric data acquired from the WT by WTViewer in normal measurement mode. On
the WT3000, harmonic data can also be displayed.

Harmonics List
Displays harmonic data acquired from the WT by WTViewer in harmonic measurement mode.
On the WT1600, harmonic measurement mode must be selected.  On the WT3000, other
numeric data is displayed together in the numeric display screen in normal measurement mode
as above.

Trace
Displays waveform data acquired from the WT by WTViewer.

Bar Graph
Displays a bar graph of harmonic components at each order during harmonic measurements. On
the WT1600, harmonic measurement mode must be selected.

Vector
Displays the relationship between the phase difference of the fundamental wave of each element
and the amplitude (RMS value) when performing harmonic measurements. On the WT1600,
harmonic measurement mode must be selected.

Trend
Displays the trends of all measurement functions for the object being measured during normal
and harmonic measurement

Entering Settings on the WT All functions that can be done with communication commands
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8.2 System Configuration

Item Specifications

PC CPU
Celeron 500 MHz or higher (recommended)

Memory
256 MB or more recommended

VRAM
4 MB or more

HDD
500 MB or more of free space

OS Windows 98 SE, Windows ME, Windows NT, Windows 2000, or Windows XP.

Screen Resolution 1024 x 768 pixels or higher

Communication Interface GP-IB
NI (National Instruments) AT-GPIB, PCI-GPIB, PCI-GPIB+, PCMCIA-GPIB, PCMCIA-GPIB+, with

driver NI-488.2M version 1.60 or later.
RS-232

An available COM port on the PC
ETHERNET

10BASE-T or 100BASE-TX compatible Ethernet port
USB

A USB Rev. 1.1 or later USB port

Table of WT Compatibility

WT Model GP-IB RS-232 ETHERNET USB

WT210 Y Y x x

WT230 Y Y x x

WT1600 Y Y Y x

WT3000 Y Y Y Y*1

Y: Supported*2,  X: Not supported
*1 In order to perform communications with a personal computer (hereinafter, PC) via a WT3000

with a USB interface, a USB driver must be installed in the PC.
*2 The installed communication interface type differs depending on the specifications of the WT.

WT Firmware (ROM) Versions Supported by WTViewer

WT Model Firmware Version

WT210*3 1.06 or later

WT230*3 1.06 or later

WT1600 2.01 or later

WT3000 2.01 or later
*3 For information about the WT210/WT230, see the WTViewer help menu.
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